Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Diverse Bugs nach Patch-Problemen

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Diverse Bugs nach Patch-Problemen

Auribiel's Avatar


Auribiel
06.29.2013 , 01:08 PM | #1
Nachdem ich nach 3 Tagen und gut 20 Stunden Problemsuche das Game wieder zum Laufen bekommen habe, habe ich jetzt diverse Probs im Game:

1. Jeder zweite Versuch mich einzuloggen führt zu einem gecrashten Spiel.
2. Schnellreise aktiviert auf Dromund Kaas um mich in die Cantina in Kaas City zurückzuziehen. Anstelle in der Cantina lande ich auf einem dunkelblauen Felsen vor hellblauem Hintergrund, tot, mit der Aufforderung, mich zum Mecenter zurückzuziehen. Schnellreise ist aber auf cooldown.
3. Diverse Oberflächen ingame werden nicht mehr korrekt dargestellt, stattdessen bekomme ich grobe Klötze mit der Aufschrift "missing material".
4. Elite Gegner sind für mich jetzt tw. unsichtbar. Kommt besonders gut, wenn ich als Tank unterwegs bin.

Jedesmal wenn das Spiel gecrasht ist, führe ich den Reparaturscan aus, der auch jedesmal brav neue unterschiedliche Anzahlen an defekten Dateien findet und repariert. Dann spiel ich ein Weilchen, das Spiel stürzt ab, neuerliches starten, Reparaturscan findet wieder neue fehlerhafte Dateien.

Momentan spiele ich von einem Systemwiederherstellungspunkt vom 24.06. aus, bzw. von einem heutigen Systemwiederherstellungspunkt. Also beides ohne Windoof-Update. Versuch das Windoof-Update zu ziehen hat bei Spielstart von SWTOR zu "Memory Corrupt"-Infos und Bluescreens geführt. Also wieder zurückgesetzt.
Außerdem habe ich diese dämliche Assets-Datei jetzt wieder doppelt: "Assets" und "assets_swtor_main_-1to0. Der sollte nicht da sein, wenn ich ihn aber aus dem Ordner von SWTOR entferne startet das Spiel gar nicht mehr.

Also wäre echt nett, wenn die Devs ihr "Memory Corruption"-Problem, dass der Patch bei einigen offenbar verursacht in den Griff bekommen könnten!

Auribiel's Avatar


Auribiel
06.29.2013 , 04:53 PM | #2
Nachtrag:

Nachdem ich jetzt mehrfach den Reparatur-Scan habe drüberlaufen lassen und er am Ende momentan immer bei 59% Installation hängen bleibt, kommt er tatsächlich zu einem Ergebnis:

"This programm encountered an internal error and will exit.
Error code: C5

Failed to load game assets. Please contact customer support."

Ach nicht wirklich, die Asset-Datei macht Probleme? *deng*