Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

swtor ne repond pas trop souvent !

STAR WARS: The Old Republic > Français (French) > Service clients
swtor ne repond pas trop souvent !

chilowicz's Avatar


chilowicz
06.27.2013 , 01:33 PM | #1
Bonjours , j'ai un problème voila quand je joue , souvent le jeu ne répond pas et je doit ferme celui-ci cela peut arriver au bout de une heure comme au bout de 5 minute et j'aimerais savoir pourquoi car cela m’empêche de jouer correctement . merci d'avance

Dici's Avatar


Dici
06.28.2013 , 06:11 AM | #2
Expliqué comme ça, il peut tout aussi bien s'agir d'un lag passager que d'un crash. Si le jeu freeze et qu'un message Windows apparaît en disant que le programme ne répond pas, rien ne t'oblige à fermer. Tu peux te contenter de fermer la fenêtre de dialogue et d'attendre... Si ça s'éternise tu peux interrompre l'exécution avec le gestionnaire de tâches.

A mon avis tu as un ordi assez peu performant et tu fais tourner volontairement ou non des programmes en tâche de fond et/ou tu t'amuses à faire des retours bureau pendant les chargements du jeu ou du multi-fenêtres (je le fais aussi car suis un PC je suis hyperactif je supporte pas de rester sans rien faire^^ Ceci dit quand tu es sur un ordinateur peu performant il faut éviter).

Si tu penses que ça n'est pas ça, tu vas devoir fournir beaucoup plus de détails que ça pour être aidé.

chilowicz's Avatar


chilowicz
06.28.2013 , 04:26 PM | #3
bah disons que je suis avec un pc performant quand même , il fait presque tout tourner a fonds j'ai des problème que sur swtor , après je suis sur Windows 8 et sur le 7 j'ai jamais eu de problème :/ après je sais pas trop
( et je joue en fenêtré )

Dici's Avatar


Dici
06.28.2013 , 05:08 PM | #4
Un dxdiag pourrait aider à cerner ton problème ! Il serait bon d'en poster un ici entre balises .
Si tu ne sais pas comment faire un dxdiag, Google y répondra.

Re-mii's Avatar


Re-mii
07.07.2013 , 05:14 AM | #5
Bonjour, ayant le même problème depuis que j'ai changé de PC je me permet de remonter ce topic. J'ai un DxDiag de mon ordinateur mais c'est vraiment très très long je ne peux même pas poster l'intégralité en un seul message, je n'ai peut-être pas fais exactement ce qu"il fallait. Mon DxDiag est enregistré sur le bloc note.

Ce qui est bizarre c'est que le jeu tourne vraiment très bien mais ce problème de "SWTOR ne répond pas" arrive bien trop souvent et n'importe quand surtout.

Je précise aussi que je n'ai aucun problème sur la beta de Final Fantasy XIV.