Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Warzone Chat bug?

First BioWare Post First BioWare Post

Celwinn's Avatar


Celwinn
06.25.2013 , 01:01 PM | #1
Is anyone else experiencing zoning into a warzone but can't talk in /ops channel? And you countine to see the general chat from your previous place?

If so, how do I fix this?
Don't let the past define you

Lobocz's Avatar


Lobocz
06.26.2013 , 10:55 AM | #2
Yes, having that too, no idea how to fix it though, just using another channel when that happens.

AmberGreen's Avatar


AmberGreen
06.26.2013 , 12:44 PM | #3 This is the last staff post in this thread.  
Hi Celwinn,

This is certainly interesting behavior! When making bug reports, so that we can investigate properly, please be sure to provide as many details as possible.

For those experiencing this, here are some questions that will help in looking into it:

Did this just begin today? With 2.2.1?
Does this happen to you in every Warzone?
Does it happen when doing any other switching of instances (such as entering a Flashpoint)?
Are you able to correct the issue with a UI reset (CTRL+ U twice)?

Thanks for any additional details you can provide!
Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

Pistols's Avatar


Pistols
06.26.2013 , 01:00 PM | #4
nvrmnd, reading is hard.

TrigPt's Avatar


TrigPt
06.26.2013 , 01:06 PM | #5
Had this bug for months Ctrl + U twice usually fixes it. (not always but 90% of time)

Glower's Avatar


Glower
06.26.2013 , 02:22 PM | #6
Quote: Originally Posted by AmberGreen View Post
Hi Celwinn,

This is certainly interesting behavior! When making bug reports, so that we can investigate properly, please be sure to provide as many details as possible.

For those experiencing this, here are some questions that will help in looking into it:

Did this just begin today? With 2.2.1?
Does this happen to you in every Warzone?
Does it happen when doing any other switching of instances (such as entering a Flashpoint)?
Are you able to correct the issue with a UI reset (CTRL+ U twice)?

Thanks for any additional details you can provide!
LOL! This bug (ops chat on wz and group chat after wz) is old as mamont sh... But you have just found it?

edit: lol this is new bug?
Quote: Originally Posted by Pistols View Post
nvrmnd, reading is hard.
Shame on me...
SWTOR goes F2P: http://i.imgur.com/1962X.jpg
A: "They’d love to do that at some point, but technically very challenging and unlikely to happen in the near future." (c)
PvP FAQ, A: "We have no plans at this time" (c)

cashogy_reborn's Avatar


cashogy_reborn
06.26.2013 , 02:50 PM | #7
OP, did you perchance rename your character and then load into the warzone?

i renamed my sniper, then did a warzone and experienced the same bug you are talking about; i could not see Ops chat, and was still seeing General chat from the fleet. i do think i could type into it, since while guarding a node i was still spamming "inc east" and my teammates did come to back me up. but i just couldnt see any of it.

once i quit the game and logged back in, it seemed to work fine. did about 10 warzones last night without it re-occurring.
Dany - Attomm - Dan'y - Fogel
The Original Stormborn Commando Representative
The King of Bads

sanchito's Avatar


sanchito
06.26.2013 , 03:07 PM | #8
i have this for as long as i can remember, like early 2012. It happens like once or twice a day, and ctrl-u twice does fix it.

DarthMaulUK's Avatar


DarthMaulUK
06.27.2013 , 01:03 AM | #9
Been around for a long time. Normally hitting control U twice corrects it but sometimes it doesnt and this has happened recently. When you have such a clunky game engine this crap happens and because its PvP/Warzone related, it goes to the bottom of the Buy-o-ware pile.
to strive to seek, to find. And not to yield.

Celwinn's Avatar


Celwinn
06.27.2013 , 05:31 AM | #10
Quote: Originally Posted by AmberGreen View Post
Hi Celwinn,

This is certainly interesting behavior! When making bug reports, so that we can investigate properly, please be sure to provide as many details as possible.

For those experiencing this, here are some questions that will help in looking into it:

Did this just begin today? With 2.2.1?
Does this happen to you in every Warzone?
Does it happen when doing any other switching of instances (such as entering a Flashpoint)?
Are you able to correct the issue with a UI reset (CTRL+ U twice)?

Thanks for any additional details you can provide!
Hey Amber,

Guess it's been around awhile, but I just noticed it today, so it's not pertinent to 2.2.1.

Happened in 2 Warzones, until someone mentioned the UI reset fix. After that, it was fixed. I didn't have a chance to try it out in a Flashpoint/Ops group though.

As another user said, It did happen after I renamed my Warrior. Maybe a correlation between the two? Or just coincidence?
Don't let the past define you