Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Action Bar Unlocking!

First BioWare Post First BioWare Post

Arox's Avatar


Arox
06.26.2013 , 05:17 AM | #1
It used to happen alot, but now its just insane. Its happening almost every 3rd Warzone that i do. or change of instance.

Unbelievable. I thought you guys fixed this

AmberGreen's Avatar


AmberGreen
06.26.2013 , 09:34 AM | #2 This is the last staff post in this thread.  
Hi Arox,

I'm sorry to hear that you're still being affected by your quickbar unlocking! We did patch note this as fixed for Game Update 2.2.1, so can you please provide a bit more information?

When this happens to you, does the icon display properly as unlocked, or does it still show as locked? Does it happen consistently (every 3rd transition) or every time you go into a particular area?

If others have experienced this issue after 2.2.1, we would appreciate your reports. Thank you.
Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

funkiestj's Avatar


funkiestj
06.26.2013 , 10:00 AM | #3
I've had this happen a lot in the last 6 weeks (?). I'm pretty sure I filed a bug report about it then continued on suffering in silence.

When I saw this problem what I noticed was:
  • the lock icon for the quickbar showed it to be locked
  • abilities could still be moved
  • toggling the lock twice fixed it
  • it was unclear what would cause this state to be entered

I have no comment on whether it has happend recently. I'm so used to having work around it that it doesn't rise very high in my attention.

Mr. Hat says "BW support is the best"!
I am a bad player, so what?

Alaskangeek's Avatar


Alaskangeek
06.26.2013 , 10:14 AM | #4
I too can confirm this is happening.
Just last night I was doing a hard mode FP and I would click on an ability, and instead of it activating, the UI thought I wanted to move the ability around on my action bar.
Yes, my action bar was locked.

Been happening the last few weeks....happens in every FP I run or just questing.

A fix would be great!

Scorpassailant's Avatar


Scorpassailant
06.26.2013 , 10:21 AM | #5
I am having the same experience with action bar unlocking but showing as still being locked. This has been happening for a month or two and I did submit a bug report when I noticed it.

Esproc's Avatar


Esproc
06.26.2013 , 04:14 PM | #6
Still randomly happens that while the Action Bar is shown as locked, you will remove an ability.

Have to then "OPEN" the lock and re-"LOCK" the lock to make sure that the Action Bar is locked.

At least until next time that it happens.
In this Age of Information, Ignorance is a Choice!

jasoneth's Avatar


jasoneth
06.26.2013 , 05:00 PM | #7
I cannot reproduce the problem. As far as I can tell, it's been successfully fixed in 2.2.1.

Prior to 2.2.1, regardless of whether a character's action bar was locked or not, the icon would show as locked (closed padlock). Clicking it would lock or unlock the toolbar; if it was actually unlocked, the icon would remain locked (closed padlock). If it was locked, it would change to the unlocked icon (open padlock).

As of 2.2.1, whenever I log into a character, the icon accurately reflects its state. I'll keep checking to see if there's any circumstances under which this isn't the case.
Teo, co-host and producer of OotiniCast