Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Character Transfer...Failed?

First BioWare Post First BioWare Post

HettonVir's Avatar


HettonVir
06.25.2013 , 02:12 PM | #1
Tried to transfer a character from Jung Ma to PoT5 and it says the transfer is in progress but when I check the progress in the provided link, it says "Failed". I have checked bank, GTN and mail from the origin server and they're all empty. Any ideas?
Hetton Vir, Valor 100 Elite Warlord
Gunslingin', explosive tossin', hard drinkin', foul-mouthed space cowboy,
<Last-Remnant>, Shadowlands

lodenscore's Avatar


lodenscore
06.25.2013 , 02:47 PM | #2
yeah, got the same result. tried three (3) times allready. allthough I tried from The Red Eclipse to The Progenitor. Also tried to open the FaQ about Char transfers, and as far as I can see not one of em are updated with new info. One WOULD think they would put up stuff like that for their customers.

lodenscore's Avatar


lodenscore
06.25.2013 , 02:50 PM | #3
make that four times......Well, atleast they refund the CC

RachelHammond's Avatar


RachelHammond
06.25.2013 , 03:35 PM | #4 This is the last staff post in this thread.  
Hello transferers,

I've spent some time today watching the character transfers and found that the most common cause for failure is having too many characters on the destination shard. When doing one of these transfers we enforce a limit on the destination shard the same as with normal character creation. If you can't create a character on the destination shard then you can't transfer there.

We have some systems in place for the web page to warn you if this will be an issue but it has not been raising that warning in all cases. While we work on resolving that display issue, I'd like to ask that players experiencing failures when transferring make sure that the destination shard has available character slots (below 12 characters for subscribers who have not bought any more). If you still have transfer failures but have available slots please let us know so that we can dig in and sort it out.

I'm sorry for any confusion that this has caused and I hope we can get your transfers through the system quickly and happily.

EGNbusa's Avatar


EGNbusa
06.25.2013 , 03:39 PM | #5
i have open slots and still getting the fail message when i check the status, ive tried 7 times now, my 55 mara from pot5 to the ebon hawke, ive emptied his mailbox and have nothing on the gtn, a couple times that ive tried it says it cant because im a guild leader, im not in a guild, nor when i was was i ever a guild leader
Magoth- 50 Anni Mara
Gancath-50 Bodyguard Merc
Mordor- 50 Deception Sin

lodenscore's Avatar


lodenscore
06.25.2013 , 03:50 PM | #6
yeah, same here, only have 9 out of my 12 slots occupied, have given up transferring for the moment. have also emptied mailbox and whatnot, not in a guild, no companions out on trips, nothing. getting the message that I`m in a qeue, then when I check again it says that the transfer has failed.

lodenscore's Avatar


lodenscore
06.25.2013 , 03:53 PM | #7
belay that, seems like it actually worked now. huh. wierd, but I`m game. =)

Skyforge's Avatar


Skyforge
06.25.2013 , 04:18 PM | #8
Do items in the cargo hold transfer with you? Or is it just the items in your inventory?

CharlieBrown's Avatar


CharlieBrown
06.25.2013 , 04:43 PM | #9
Quote: Originally Posted by Skyforge View Post
Do items in the cargo hold transfer with you? Or is it just the items in your inventory?
Your cargo hold will transfer with you. Mail, GTN listing, and guild banks do not.
Fiera MainAssassin Tank
<E> Guild Prophecy of the Five

psykhx's Avatar


psykhx
06.26.2013 , 12:51 AM | #10
Could you tell us any ETA on allowing the transfers between REGIONS as well, please? I've asked on many threads, never receiving any reply.
Everyone sees who you seem to be but few know you. -Machiavelli