Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Hey! BUG!!!!!????

First BioWare Post First BioWare Post

Perisia's Avatar

06.25.2013 , 10:43 AM | #11
This has happened to me as well. I've been a subscriber since beta and today when I try to log in, it has me as preferred status, although on the website it shows me as subscriber with all my credit card information still viable. Please fix.

Rankyn's Avatar

06.25.2013 , 10:46 AM | #12
Quote: Originally Posted by Icebergy View Post
This did not happen to me. My transfer completed successfully with no issues and my transferred character was able to log in to my server within about 30 seconds.
Same for me.
Had no trouble whatsoever.

Elminster_cs's Avatar

06.25.2013 , 10:53 AM | #13
Quote: Originally Posted by EricMusco View Post
Hey Eeleek,

We are aware of the issue and are looking into it now. I will post any updates as I have them. Thanks!

When i relog all goes fine. Just quit the game and come back again, all fixed.

Member of Dread Master. The Red Eclipse Italian Guild.

Eeleek's Avatar

06.25.2013 , 10:56 AM | #14
Tried that still no good, I'm locked out of every single one of my characters now.

Arlon_Nabarlly's Avatar

06.25.2013 , 10:57 AM | #15
Quote: Originally Posted by Elminster_cs View Post
When i relog all goes fine. Just quit the game and come back again, all fixed.

I didn't transfer, but this is probably true. I've had my account mistakenly flag as F2P a few times:
Once when they first launched it.
Once when CSR restored an item.
One other random time.

In all cases a relog or restart of the game fixed it. It's annoying though because your extra bars get reset and any extra bank tab items get sent to in the mail. I remember last time this happened to me it took 45 - 60 minutes to get my bars and banks all back in order. I wish they would nip this bug.

Ashenti's Avatar

06.25.2013 , 10:57 AM | #16
This doesn't seem to be related to the character transfer service. Quite a lot of people are complaining of this ingame and it would appear not all have tried to transfer

serventis's Avatar

06.25.2013 , 11:00 AM | #17
Relog Diddnt work unfortunately oh well guess ill have a early night and jump on tomorrow and hope its fixed
If you reply with TLDR you shouldnt be replying at all.

EricMusco's Avatar

06.25.2013 , 11:35 AM | #18 Click here to go to the next staff post in this thread. Next  
Hey folks,

Some quick updates. This issue was actually not related to Paid Character Transfer, so it is possible you were affected even without transferring. With that being said, if you were affected, please try relogging and checking again as you should now be fixed. We had a few folks who will still be affected and are working to fix them over the next few hours. If in approximately two hours you are still experiencing the issue, please let us know!

Eric Musco | Community Manager
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.]

CallMeAchilles's Avatar

06.25.2013 , 11:55 AM | #19
Logging didn't worth for me either. I was just billed the other day and my status on the website shows that I still have 178 days left of my sub.
Pròdigy Apólló
Severity Gaming

chuixupu's Avatar

06.25.2013 , 12:07 PM | #20
I remember something similar happening back when F2P was new... Maybe try delete DiskCacheArena file or something.
Wardens of Fate / Alea Iacta Est
The Tarkus Legacy ~ The Harbinger/Jedi Covenant