Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

CPU-Auslastung steigt plötzlich

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
CPU-Auslastung steigt plötzlich
First BioWare Post First BioWare Post

Nauthi's Avatar


Nauthi
06.19.2013 , 12:02 PM | #1
Hallo zusammen,

ich habe das Problem, dass die CPU-Auslastung beim Betrieb von SWTOR sehr oft und plötzlich auf über 95%.
Dementsprechend fallen die FPS in den Keller auf 2-6 FPS.
Das kommt aber nur vor, wenn das Spiel aktiv ist...ansonsten verhält sich der CPU normal.
Kennt jemand dieses Problem und hat eine Lösung dafür?

Danke & Grüße

Spoiler

Tharianus's Avatar


Tharianus
06.19.2013 , 12:10 PM | #2
Quote: Originally Posted by Nauthi View Post
Hallo zusammen,

ich habe das Problem, dass die CPU-Auslastung beim Betrieb von SWTOR sehr oft und plötzlich auf über 95%.
Dementsprechend fallen die FPS in den Keller auf 2-6 FPS.
Das kommt aber nur vor, wenn das Spiel aktiv ist...ansonsten verhält sich der CPU normal.
Kennt jemand dieses Problem und hat eine Lösung dafür?

Danke & Grüße
Hast du das seit dem Patch?
Tharian
R.I.P. Galactics

Nauthi's Avatar


Nauthi
06.19.2013 , 12:20 PM | #3
ja, jetzt seit kurzem

Tharianus's Avatar


Tharianus
06.19.2013 , 01:00 PM | #4
Quote: Originally Posted by Nauthi View Post
ja, jetzt seit kurzem
Ok vermute da wird auch mein Problem liegen
Tharian
R.I.P. Galactics

Mundako's Avatar


Mundako
06.19.2013 , 10:19 PM | #5 Click here to go to the next staff post in this thread. Next  
Huhu ihr beiden,

Könnt ihr vielleicht noch weitere Infos geben, die es eventuell ermöglichen würden die Ursache einzugrenzen? Tritt dies nur in bestimmten Situationen auf, oder nur an bestimmten Stellen? Sind eventuell Programme im Hintergrund aktiv, zum Beispiel ein Antivirenscan oder Defragmentierung der Festplatte?
Irgendwas, das euch eventuell sonst noch aufgefallen ist?
Mundako | Bioware Customer Service - Forum Support

Fuchshund's Avatar


Fuchshund
06.20.2013 , 01:01 AM | #6
Bei mir verhält es sich ähnlich, allerdings nicht ganz so drastisch wie beim TE! Bei mir tritt dieses Phänomen vorallem auf Makeb auf! Ich würde fast soweit gehen und sagen MAKEB laggt wie sau !

Bombastic's Avatar


Bombastic
06.20.2013 , 02:06 AM | #7
Hallo,

habe das selbe problem, aber erst seit Patch 2.2

FPS droppen sporadisch in den keller, egal ob ich nur rumstehe, bewege oder Kämpfe. Dies beliebt meist so etwa 1 minute und kommt so im schnitt allle 3 minuten.

Ich hab den neuesten Grafik Treiber von nvidea installiert, und auch das Spiel repariert, hat aber nichts geholfen.

Anbei auch meine DXdiag daten


Spoiler
http://img509.imageshack.us/img509/603/26934sz9.png
"Do it or don`t do it, there is no try"

Tharianus's Avatar


Tharianus
06.20.2013 , 02:12 AM | #8
Quote: Originally Posted by Mundako View Post
Huhu ihr beiden,

Könnt ihr vielleicht noch weitere Infos geben, die es eventuell ermöglichen würden die Ursache einzugrenzen? Tritt dies nur in bestimmten Situationen auf, oder nur an bestimmten Stellen? Sind eventuell Programme im Hintergrund aktiv, zum Beispiel ein Antivirenscan oder Defragmentierung der Festplatte?
Irgendwas, das euch eventuell sonst noch aufgefallen ist?
auf der Flotte nur unwesentlich aber auch merkbar.
In Kriegsgebieten schon stärker - wie gesagt ist nich dauernd aber so alle 30s - 60s kurzzeitig ein starker Frameeinbruch, dann läuft wieder alles flüssig als wäre nichts gewesen.

Programme im Hintergrund aktiv: Winamp ab und an ist aber seit eh und je so und gab nie ein Problem - habs auch schon aus gelassen + sämtliche andere unnötige Programme geschlossen -> keine Veränderung.
Frag mich was da Kaputt gepatcht wurde.

Habe auch Swtor Unleashed vor dem aufsetzen des Systems installiert und genutzt (welches ja Frameinbrüche reduzieren soll) - hat nichts gebracht.
Habe es jetzt auch wieder installiert - keine Besserung.

alles erst seit dem letzten Patch, davor war alles normal

Mit Unleashed =Einbrüche
Ohne Unleashed = Einbrüche
Tharian
R.I.P. Galactics

Tharianus's Avatar


Tharianus
06.20.2013 , 05:06 AM | #9
zu früh gefreut Einbrüche sind immernoch vorhanden.. kp wieso auf einmal wieder...
von knapp 60 fps auf 5-7
@ bombastic habe den selben Prozessor wie du ich denke daran wirds wohl liegen

ich spiele auf niedrigsten Einstellungen weil mir Performance wichtiger ist als schöne Grafik.
Kann es nicht nachvollziehen warum das Spiel im schnitt bei 60fps läuft aber seit dem patch so krasse Einbrüche hat, dass es auf 5-6 frames runtergeht.

Hab es auf sämtlichen Einstellungen versucht egal ob high oder low - immer Einbrüche seit dem Patch... bitte bringt das wieder in Ordnung kann nich sein, dass so ein Mist live geht.
Tharian
R.I.P. Galactics

Bombastic's Avatar


Bombastic
06.20.2013 , 05:13 AM | #10
[QUOTE=Bombastic;6453582]Hallo,

habe das selbe problem, aber erst seit Patch 2.2

FPS droppen sporadisch in den keller, egal ob ich nur rumstehe, bewege oder Kämpfe. Dies beliebt meist so etwa 1 minute und kommt so im schnitt allle 3 minuten.

Ich hab den neuesten Grafik Treiber von nvidea installiert, und auch das Spiel repariert, hat aber nichts geholfen.

[Update 1

Bios update vorgenommen, aber immer noch gleiche Probleme

Gruss
Blade
http://img509.imageshack.us/img509/603/26934sz9.png
"Do it or don`t do it, there is no try"