Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Relaxed Vestments Chestwraps: Graphical Glitch (Picture)

STAR WARS: The Old Republic > English > General Discussion > Bug Reports
Relaxed Vestments Chestwraps: Graphical Glitch (Picture)
First BioWare Post First BioWare Post

Luisen's Avatar


Luisen
06.14.2013 , 01:15 AM | #1
Here a screenshot of the bug:
http://www.cibershock.com/luisen/relaxed_bug.jpg

I think It is not a problem of my graphic card because this visual bug only happens on the Relaxed Vestments Chest, on its right side.

Thank you

Glzmo's Avatar


Glzmo
06.14.2013 , 04:35 AM | #2
I can confirm this bug with the Relaxed Vestments Chestwrap. I've tested it on my female human, body type 2, on my female Twi'lek, body type 2 on both the Republic and Imperial side. It happens no matter if the Relaxed Vestments Chestwrap is recolored via dyes or not. Note however, that the preview window and the character selection screen do not display this odd polygon and it looks as it should. It appears only in the actual gaming world (I've cranked up all graphics settings to maximum). It looks like some sort of alpha/transparenty on that texture is set incorrectly.

On a side note, I guess the devs only tested with the super-high graphics setting that they use to take promo screenshots and isn't available to us (except in cutscenes, the character selection screen and the preview window - when will they finally make this graphics setting available to the players?) and forgot to test the lower quality settings that are available to the players.

Eraan's Avatar


Eraan
06.14.2013 , 07:20 AM | #3
It's quite annoying how much quality issues there are when it comes to armours. Lots of visual bugs out there. For example the new Regal Apparel Tiara doesn't hide hoods which of course ends up looking ridiculous due to clipping. Almost every new piece has something wrong and there are zillion old armours that are either broken (http://www.swtor.com/community/showthread.php?t=641164) or have something wrong. For some reason female character type 2 seems to be the victim most of the time...

People use REAL MONEY to buy cartel market stuff, yet they get sheit that is bugged and/or broken. Get your quality control to work and act faster when it comes to fixing these. Some issues have been around for over year.

lokozar's Avatar


lokozar
06.14.2013 , 12:08 PM | #4
http://picload.org/image/awowraa/chestglitch.jpg

As you can see in the screenshot, there is a red stripe between the bra and the wraps. This stripe doesn't occure in any preview window, neither in the character sheet nor in the character menu. It is only there in in game graphics.

I'm using a "white and deep red dye module" on it, bought from the security token vendor. My graphics card is a NVIDIA Geforce 570, driver 320.18. I already used the repair function, it did nothing. I deleted the asset files that contain chestpieces and redownloaded them via repair function. It didn't solve the problem. It happens when using SWTOR unleashed as well as when using the clean original launcher. There is no other programm running that touches the client in any way.

EDIT:
The glitch even isn't present when my character is in dialogs.
IRIS - Inter Rim Investigation Service
<<Imperiale RP-Gilde auf Vanjervalis Chain>>

Shane_Novus's Avatar


Shane_Novus
06.14.2013 , 12:14 PM | #5
Confirming this bug on my Twi'lek female body type 4. Please fix this, it's really noticable

HuNtOziO's Avatar


HuNtOziO
06.14.2013 , 09:45 PM | #6
Confirmed bug on my sorcerer as well, shoot

Kyler's Avatar


Kyler
06.14.2013 , 11:13 PM | #7
I have this bug as well on my female characters, solid block on the right side between the top and the waist that only shows up in the game world and not in the preview or character select screen. Hope they can fix this fairly quick as it's really noticeable

liquidambar's Avatar


liquidambar
06.16.2013 , 06:02 PM | #8
Does anyone know if this bug is also visible on Female Body Type 1? I hope they fix this soon, but I'm not getting my hopes up.

Sarielle's Avatar


Sarielle
06.16.2013 , 08:08 PM | #9
Quote: Originally Posted by liquidambar View Post
Does anyone know if this bug is also visible on Female Body Type 1? I hope they fix this soon, but I'm not getting my hopes up.
It is there on body type 1 as well.

Worth noting, it shows correctly in cutscenes too. Bug only appears to happen running about the world.
Sarie : Self-righteous Seer
| Jung Ma |

lokozar's Avatar


lokozar
06.17.2013 , 04:27 AM | #10
*push*

You know that this armor piece was purchased with real money? Any official answer would be nice. Is this a known issue that will be fixed, are you looking into it or can I do something to prevent this behaviour? Anything?
IRIS - Inter Rim Investigation Service
<<Imperiale RP-Gilde auf Vanjervalis Chain>>