Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Chargement

malakrass's Avatar


malakrass
12.17.2011 , 03:38 PM | #1
Voila, je voulais savoir si d'autre personne on eu ce probleme.
quand j'essaie de rentrer dans la zone "station de martel" le jeu ce bloque au chargement et impossible d'y entrer même en appuyant sur la barre d'espace.
Et ce probleme arrive aussi sur les autre zone sauf la serre noire.

Soraks's Avatar


Soraks
12.17.2011 , 05:24 PM | #2
J'ai le même soucis et pas que pour martel, en gros je doit mitrailler les touche de mon clavier pour debloquer l'écran de chargement et tout à l'heure j'ai meme eu le droit a un bug qui m' a obliger de deco via le gestionnaire de tache : plus d'interface disponible dans le jeu, les racourcie ne marchaient plus egalement.

J'avais le meme soucis à la béta et j'avais remonter le soucis mais rien n'a été fait apparament.

Le soucis c'est que ce bug touche peu de monde apparament donc je me demande qu'est ce qui peux provoquer cela.

malakrass's Avatar


malakrass
12.17.2011 , 06:00 PM | #3
merci pour ta réponse je me sens soulager de me dire que je suis pas le seul et j'espere qu'ils vont corriger ca.
Je voudrais pas etre obliger d'arreter ce jeu a cause d'un bug pareil.

Kaerghailla's Avatar


Kaerghailla
12.17.2011 , 08:59 PM | #4
Normalement ou plutôt pour moi, c'est la touche de saut qui débloque les écrans de chargements. A tester et confirmer.

Ynot's Avatar


Ynot
12.17.2011 , 10:29 PM | #5
Quote: Originally Posted by Kaerghailla View Post
Normalement ou plutôt pour moi, c'est la touche de saut qui débloque les écrans de chargements. A tester et confirmer.
Je confirme.
Vasili Vega
"Nous devons être le changement que nous voulons voir dans le monde."

Soraks's Avatar


Soraks
12.18.2011 , 06:57 AM | #6
je vais tester ça des que possible, merci du retour.

Soraks's Avatar


Soraks
12.19.2011 , 04:32 AM | #7
Après avour tester je confirme que la touche sauté remplace ma barre espace.
Merci pour l'info

ArkanOtaran's Avatar


ArkanOtaran
12.21.2011 , 07:11 PM | #8
Bonsoir à tous , je suis également victime d'un bug je ne sais pas si cela arrive à quelqu'un également.

je m'explique, lors de la sélection de mon personnage et du lancement de l'écran de chargement , la barre va jusqu'à la moitiée et là, chargement dans le vide , et j'ai tristement constaté que cela n'affectait évidement que mon personnage le plus avencé.


Mais bizarement une fois sur dix le chargement se termine et je peu entrer dans le jeu , mais , bien sure il y à un mais dés que un autre chasrgement "lourd" apparait même bug .


Merci de m'aider si vous avez une réponse car je ne souhaite pas vraiment perdre ma progresion ^^.