Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game still cannot launch

First BioWare Post First BioWare Post

Pangheiyeung's Avatar


Pangheiyeung
05.24.2013 , 04:01 AM | #11
no..i mean norton is not working no both safe mode and clean boot; the launcher is working in safe mode

OwenBrooks's Avatar


OwenBrooks
05.24.2013 , 04:26 AM | #12
Ok if it works in safe mode, then something is likely to be blocking it in clean mode

when you did clean mode there is 2 places , need to disable everything on the startup tab and then click on the services tab and click " hide all Microsoft services" then disable everything else.

if the launcher starts need to bring one of these back to enable to find out the cause.

Tethyr's Avatar


Tethyr
05.24.2013 , 07:21 AM | #13
I dont understand did everyone have this problem from begginning of the game, that they have to go thru all this hassle just to get the game downloaded. Its been almost 24hrs for me to get this game going and im still stucking Main Asset 117 (32%) repeatable. Then it goes to repair..started with 5 repair yesterday, now im up to 39 repair..and waiting for the repair to be finished. So here I am waiting for the repair patch to finish..crossing my finger for to finish. I dont know about you guys, but if you guys have to go thru all this loop and hassle just to get a game installed since day 1...I'm sorry thats just pure BAD BUSINESS!

OwenBrooks's Avatar


OwenBrooks
05.24.2013 , 07:31 AM | #14
If your stuck in a repair loop and your ram tests out ok try the below it may help

1. Go to your Program Files/Electronic Arts/ BioWare folder.

2. Right click on the Star Wars - The Old Republic folder.

3. Click on Restore Previous Versions

4. Choose a version before the pre patch. Then click Copy.

5. After it is done copying (it may take a couple minutes, it's a large file) go to your Electronic Arts folder and paste the copied previous version there.

6. Go back into the BioWare folder and delete the Star Wars - The Old Republic folder.

7. Back in your Electronic Arts folder and drag and drop the copied previous version into your BioWare folder.

8. Start up your launcher and attempt the patch.

Pangheiyeung's Avatar


Pangheiyeung
05.24.2013 , 10:35 AM | #15
Very interesting that the launcher is working when everything is disables in the clean boot, including the MS software. However, it is not working if i disabled everything except the MS software.