Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch-Daten können nicht erfasst werden

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Patch-Daten können nicht erfasst werden
First BioWare Post First BioWare Post

anlashokkerrigen's Avatar


anlashokkerrigen
05.19.2013 , 06:55 AM | #11
lösch den kompletten ordner, du hast vermutlich irgendwo nen konflikt zwischen XP und WIN 7.
installier das spiel komplett neu von der HP. wiegesagt die "üblichen" lösungen mit der clientsettingdatei kopieren und swtor unleasched hast du ja schon durch. ich schätzmal das im ordner irgendwo ne datei meint dass du noch auf Xp bist und ne andere datei dass du WIN 7 hast. und beide kommen seit dem patch wohl aneinander.
zugewiesener realm / gespielter realm : JAR'KAI SWORD
preordered und online seit 14.12.11
ich flame nicht,........der regler an meinem flammenwerfer ist kaputt
ich sprech fliesend sarkastisch, ironisch und poserflamend

HanVolker's Avatar


HanVolker
05.19.2013 , 07:28 AM | #12
Moin !
Wie ich schon erwähnte, hatte ich das Spiel schon mehrfach neu installiert gehabt. Von der HP und von den 3 CD´s.

CU
HanVolker

anlashokkerrigen's Avatar


anlashokkerrigen
05.19.2013 , 07:05 PM | #13
entweder zurück auf XP oder weiter zu win8. was anders fällt mir nicht mehr ein auser dass du mal beim suport anrufst und versucht denen das schonend beizubringen. einen anderen pc/laptop hast du nicht zufällig irgendwo rumliegen auf dem swtor läuft? weil du hättest mal versuchen können das spiel rüberzukopieren, vlt würde das noch was bringen. sonst bin ich mit meinem latein auch am ende
zugewiesener realm / gespielter realm : JAR'KAI SWORD
preordered und online seit 14.12.11
ich flame nicht,........der regler an meinem flammenwerfer ist kaputt
ich sprech fliesend sarkastisch, ironisch und poserflamend

HanVolker's Avatar


HanVolker
05.20.2013 , 05:03 AM | #14
Moin !
Lach ...^^
Ja ne, ist klar. Auf XP zurück, oder hoch auf Win 8. (ich kaufe mir ein Auto, welches nicht funktioniert und als Alternative hole ich mir mein altes zurück, oder kaufe mir dann ein noch neueres (teureres) Auto ...^^

"MAL" beim Support anrufen ..... nun ja ...... ich hatte vor einiger Zeit mal ein anderes Problem gehabt, wo ich tatsächlich versuchte, telefonisch den Support zu kontaktieren ..... 5 Tage lang, täglich zwischen 60 und 120 Minuten in der Warteschleife, ich konnte die "tolle" Musik schon auswendig mit pfeifen ...^^

Anderer PC ist nicht vorhanden. Lediglich ein Netbook. Ebenfalls mit Win 7 drauf .....

CU
HanVolker

Naugor's Avatar


Naugor
05.20.2013 , 11:00 AM | #15 Click here to go to the next staff post in this thread. Next  
Hallo HanVolker,

Erst einmal möchte ich mich für die verspätete Rückmeldung entschuldigen.
Was mich leicht irritiert ist dein Installationsversuch mit dem Rüberkopieren. Was genau hast du denn hier gemacht?

Eigentlich gibt es da ja nur zwei Möglichkeiten, idealerweise direkte Neuinstallation, oder komplettes Rüberkopieren.
Bei einer Mischform kann es zu Schwierigkeiten kommen, insbesondere falls die Neuinstallation von DVD stattfand.

Allgemein sieht der Log für mich jedoch eher weiter nach Schwierigkeiten mit der Verbindung aus, lädt sich diese Datei wenn du sie im Browser öffnest? http://manifest.swtor.com/patch/reta....patchmanifest

Ein möglicher Schritt wäre noch der Start im Abgesicherten Modus mit Netzwerkunterstützung. Falls der Launcher dann ohne Schwierigkeiten patchen sollte, würde es an einer Inkompatibilität mit anderer Software auf dem Rechner liegen.

Bitte melde dich nochmal mit dem neuesten Launcher Log, wenn du es versucht hast.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

HanVolker's Avatar


HanVolker
05.21.2013 , 09:14 AM | #16
Moin !
1. Ich hatte, bevor ich mein Windows neu aufgespielt hatte, den SWTOR Ordner komplett auf eine externe FP gesichert gehabt. (c.a. 23GB) Zur Sicherheit. Diesen Ordner hatte ich dann anschließend komplett rüberkopiert. Also nach der Neuinstallation des Spieles.

2. Ich habe mehrere Varianten ausprobiert gehabt, um das Spiel endlich wieder zum laufen zu bringen.
Installation des Spieles über die Setup Datei von der HP. Sofort beim starten die Fehlermeldung.
Darüber habe ich dann den vorher gesicherten SWTOR Ordner kopiert. Fehlermeldung.
Danach das Game über die DVD´s installiert. Fehlermeldung.
Auch hier den gesicherten SWTOR Ordner rüber kopiert. Fehlermeldung.

Also, egal, welche Variante ich zum installieren benutzt habe, ich habe immer wieder die gleiche Fehlermeldung.

Im Browser (Firefox) läßt sich die Datei "retailclient_swtor.patchmanifest" herunter laden.

Start im Abgesicherten Modus mit Netzwerkunterstützung : Die gleiche Fehlermeldung. Hier die Log-Datei.

Spoiler


CU
HanVolker

Naugor's Avatar


Naugor
05.21.2013 , 10:14 AM | #17 Click here to go to the next staff post in this thread. Next  
Danke für die ausführliche Rückmeldung.

Nutzt du einen VPN oder sonstigen Proxy? Was du noch versuchen könntest, wäre die Erstellung eines neuen Windows Benutzerkontos.
Naugor | BioWare Customer Service - Forum Support | Find help for all EA Games at Answer HQ.

HanVolker's Avatar


HanVolker
05.21.2013 , 10:22 AM | #18
Moin !
Nein, benutze keinen VPN oder sonstigen Proxy.

CU
HanVolker

Mundako's Avatar


Mundako
05.21.2013 , 07:46 PM | #19 Click here to go to the next staff post in this thread. Next  
Kannst du die Manifest Datei auch im Internet Explorer herunterladen oder gibt es da einen Timeout? Der Launcher verwendet im Grunde den Internet Explorer, beziehungsweise deren Einstellungen, da dies die Standardverbindungseinstellungen von Windows sind. Falls es im IE zu einer Fehlermeldung kommt, im Firefox aber funktioniert, dann hast du vermutlich im IE einen Proxy eingestellt oder der IE wird irgendwie blockiert.
Mundako | Bioware Customer Service - Forum Support

HanVolker's Avatar


HanVolker
05.22.2013 , 02:44 AM | #20
Moin !
Läßt sich auch im IE herunter laden.

CU
HanVolker