Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Un/Sheathing Weapon

RedStarDruid's Avatar


RedStarDruid
05.19.2013 , 05:59 PM | #1
Ok, so I was messing around with hotkeys and I accidentally put the "Z" button on a different skill. Now I can't unsheathe my light saber whenever I choose. I have scoured the preferences but can not find the place where you change the hotkey. Can someone please tell me how or where to get this back. Thank you!

Adric_the_Red's Avatar


Adric_the_Red
05.19.2013 , 06:14 PM | #2
This is a major flaw with the Keybinding editor. It really should give you some kind of warning if you set something to use a key that's already bound to some other command.

Anyway...
Go to Preferences, the Keybindings tab, and then click Movement (yes, Movement), and Sheath/Unsheath Weapon will be there.

Note that if you change it back to Z, you will also have to change whatever other command you set to use Z.

MagikFingerz's Avatar


MagikFingerz
05.20.2013 , 03:05 AM | #3
It does give you a warning. At least it did when I changed my bindings.

OwenP's Avatar


OwenP
05.20.2013 , 06:06 PM | #4
Quote: Originally Posted by MagikFingerz View Post
It does give you a warning. At least it did when I changed my bindings.
Yep, the warning is a line of red text at the bottom of the screen. easy to miss if you are not paying attention. It does need a pop up warning like the hundreds of pop ups when you purchase, bind, overwrite mods etc etc etc....
He's no good to me dead