Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game won't run after hiting play on the launcher.

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Game won't run after hiting play on the launcher.
 
First BioWare Post First BioWare Post

Harih's Avatar


Harih
05.14.2013 , 04:43 PM | #411
I cant call since my country has no proper customer service, and I will have to make abroad call, but I really encourage any players with this issue to call their costumer service, let them know we are really upset

Harih's Avatar


Harih
05.14.2013 , 04:46 PM | #412
By the way, where the hell is an option to mail costumer problems like this? I cant log to use in-game help, and I wont call abroad with charge, so WHERE DO I HAVE TO MAIL 'EM to let them know my issue and what I think

SciFivsReligFi's Avatar


SciFivsReligFi
05.14.2013 , 04:48 PM | #413
win xp here....no load.....lol at bioware and whatever other circus monkies that run this show,they should change their name to wedon'tcare

Gilamu's Avatar


Gilamu
05.14.2013 , 04:51 PM | #414
Nothing here either. I see almost 9 hours have passed since first post here.
It matters not how strait the gate
Or what punishments bar the scroll.
I am the captain of my fate;
I am the master of my soul

Kissakias's Avatar


Kissakias
05.14.2013 , 04:55 PM | #415
Quote: Originally Posted by Gilamu View Post
Nothing here either. I see almost 9 hours have passed since first post here.
think its time to all go for sleep and see if tomorrow is fixed
Join us and earn gooood rewards using my referral http://www.swtor.com/r/ZvPhZd... Be a suber today!!
--62000-achievement points--

peckaaa's Avatar


peckaaa
05.14.2013 , 04:55 PM | #416
Hey Bioware: FIX IT! FIX IT! FIX IT!

BardaViccal's Avatar


BardaViccal
05.14.2013 , 04:56 PM | #417
Im windows xp too.
Instead of sitting here all day i just pulled the system restore to at least play my lowbies and craft etc.
I can patiently wait for a fix in order to convert to a cathar. Previewing items not a huge necessity. Im sure they are doing what they can to help us out.

Strykew's Avatar


Strykew
05.14.2013 , 05:10 PM | #418
I am a subscriber I was just playing this game fine in windowed mode on my xp computer and now when I hit play the watchglass thing goes for a couple seconds, and when I look at my taskmanager the starwars game loads up for a few seconds maybe then stops running what gives ha?? I need this program to star working again please.... maybe I will go back to World Of Warcraft till you get this thing fixed WHY OH WHY DID I WASTE MY MONEY GETTING A SUBSCRIPTION TO THIS?? Also I tried even doing a system restore, and that failed miserably apparently my only known system restore point was corrupt or something and I could not do the system restore thing I tried "repairing the program" that did not work, nothing seems to work please help me thanks ...

Coltdoug's Avatar


Coltdoug
05.14.2013 , 05:11 PM | #419
i love how they say on the login screen that they are 'investigating' the issue with 'some' windows xp users.
You would think they could reverse engineer and find out what is the issue. just saying.

Lt_WGorman's Avatar


Lt_WGorman
05.14.2013 , 05:16 PM | #420
Quote: Originally Posted by BardaViccal View Post
Im sure they are doing what they can to help us out.
They could have help thamself by pre-testing the patch before it went live.
As usual we have to pay and do the bug hunting for them... I'm here since the launch as many others and this is starting to get tiresome.