Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Game won't run after hiting play on the launcher.

STAR WARS: The Old Republic > English > Customer Service
Game won't run after hiting play on the launcher.
First BioWare Post First BioWare Post

jankiel's Avatar


jankiel
05.14.2013 , 09:07 AM | #1
It worked perfectly before the patch. Now after hiting play on the launcher nothing happens. Some of my friends have the same thing. Way to break a game with a update...
Coris of The Progenitor

TwilightNL's Avatar


TwilightNL
05.14.2013 , 09:09 AM | #2
Same issue

EDIT

Tried repair, rebooting, most of the simple stuff, nothing works.

jankiel's Avatar


jankiel
05.14.2013 , 09:11 AM | #3
Looking at facebook and the forums it seems that this is a really big bug. Do they even test their bloody updates?
Coris of The Progenitor

Eronat's Avatar


Eronat
05.14.2013 , 09:12 AM | #4
same issue here too

Beesodd's Avatar


Beesodd
05.14.2013 , 09:14 AM | #5 Click here to go to the next staff post in this thread. Next  
Thanks for the reports, we're looking into this.

Beesodd | BioWare Customer Service - Forum Support

Deadhart's Avatar


Deadhart
05.14.2013 , 09:14 AM | #6
I also have this problem. repair did not help.

ImmortalSelene's Avatar


ImmortalSelene
05.14.2013 , 09:14 AM | #7
Ok w*t*f is wrong? The launcher is failing me as well.

Kilora's Avatar


Kilora
05.14.2013 , 09:14 AM | #8
Quote: Originally Posted by jankiel View Post
Looking at facebook and the forums it seems that this is a really big bug. Do they even test their bloody updates?
Testing the update, and testing it's release onto a production server, are two completely different things.

I'm sure they'll get it solved -- in the mean time, I'd suggest including any relevant information to help them track down the issues.

Aris_Tei's Avatar


Aris_Tei
05.14.2013 , 09:19 AM | #9
>Game won't run after hiting play on the launcher.
Same problem here.

Theosar's Avatar


Theosar
05.14.2013 , 09:20 AM | #10
Quote: Originally Posted by Beesodd View Post
Thanks for the reports, we're looking into this.

Game wont start here either, stuck on the loading screen with the load wheel spinning and spinning.