Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Mot de Passe


GregoryDanchaud's Avatar


GregoryDanchaud
05.06.2013 , 11:05 AM | #1
Je trouve que le mot de passe unique n'est pas au point et que le système est nul : je n'arrive plus du tout à me connecter car lorsqu'il m'envoie le mot de passe quand je me connecte sur le site, ça marche. Mais après, je doit quand même me connecter à partir du lanceur et là, ça ne marche pas...Donc ça fait 3 jours que n'ait pas pu y jouer !! Il faudrait établir un autre système, ou améliorer celui du MDP unique !

Aran_MacFiona's Avatar


Aran_MacFiona
05.06.2013 , 12:03 PM | #2
Quand tu te connectes ici, tu reçois un mot de passe à usage unique. Quand tu te connectes sur le jeu, avec le lanceur donc, tu recois un nouveau mdpauu dans ta boites mail. C'est celui-la qu'il faut utiliser avec le lanceur. Chaque mot de passe à USAGE UNIQUE généré par swtor ne peut être utilidé qu'une seule fois. Comme le nom A USAGE UNIQUE le précise !
Franchement à quoi il vous sert votre cerveau à part faire un bruit d'évier quand on vous secoue la tête ?

Khoreal's Avatar


Khoreal
05.06.2013 , 04:26 PM | #3
Quote: Originally Posted by GregoryDanchaud View Post
lorsqu'il m'envoie le mot de passe quand je me connecte sur le site, ça marche. Mais après, je doit quand même me connecter à partir du lanceur et là, ça ne marche pas...
Je ne comprends pas ton problème là...
Le mot de passe reçu dans ta messagerie te sert à t'identifier la première fois que tu te connectes de la journée, soit sur le site, soit sur le forum.
Ensuite, c'est ton mot de passe personnel que tu utilises.

Dici's Avatar


Dici
05.06.2013 , 05:21 PM | #4
Quote: Originally Posted by Aran_MacFiona View Post
Franchement à quoi il vous sert votre cerveau à part faire un bruit d'évier quand on vous secoue la tête ?
Ca n'apporte rien à la réponse et c'est agressif (je fais pas la morale, je fais souvent pareil en moins drôle) mais j'avoue avoir ri !

GregoryDanchaud's Avatar


GregoryDanchaud
05.08.2013 , 02:14 AM | #5
Aran_McFiona : Merci mais je suis pas débile à ce point !! Il m'en envoie un avec lequel je me connecte sur le site, et avant ça suffisait. Mais maintenant, je ne sais pas pourquoi, même en étant connecter au site, il m'en envoie UN AUTRE que j'utilise cette fois sur le lanceur mais ça veut pas ! Ca va t'arrive à comprendre ? C'est pas trop dur pour toi ?

Dici's Avatar


Dici
05.08.2013 , 05:07 PM | #6
Connecte-toi en premier sur le jeu, problème réglé. Et fais les manip conseillées dans la gestion des cookies par ton navigateur de sorte que le mot de passe te soit rarement demandé sur le site.

GregoryDanchaud's Avatar


GregoryDanchaud
05.09.2013 , 02:29 PM | #7
Ca ne marche pas non plus malheureusement ! J'ai tout essayé ! Mais merci de ton aide quand même ^^ !

Aran_MacFiona's Avatar


Aran_MacFiona
05.10.2013 , 07:29 PM | #8
T'as essayé Fixlauncher.exe ? Parce que si se connecter sur le jeu avant de se connecter sur le forum ne marche pas, alors que tu y arrivais il y a qq jours, Je ne vois qu'un problème de lanceur.
SI après ça la connexion au jeu est tjrs impossible, alors il fautdra en passer par le service client par téléphone. Bon courage dans ce cas.

GregoryDanchaud's Avatar


GregoryDanchaud
05.11.2013 , 06:44 AM | #9
Merci beaucoup Aran !!!!!!!!!!!!!!! Je ne sais comment te remercier car tu as résolu mon problème !! Une fois de plus : MERCI !!
Bonne journée et bon jeu !

Dici's Avatar


Dici
05.11.2013 , 10:23 AM | #10
Quote: Originally Posted by GregoryDanchaud View Post
Merci beaucoup Aran !!!!!!!!!!!!!!! Je ne sais comment te remercier car tu as résolu mon problème !! Une fois de plus : MERCI !!
Bonne journée et bon jeu !
Pour une fois que je ne conseille pas Fixlauncher.exe (au hasard, puisque n'étant pas expert c'est parmi les seules choses que je sache faire) c'était ça ! Quand on a un problème avec le launcher c'est une des choses à tester, même si ça a des chances d'être totalement inutile. Bref bon jeu à toi !