Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Ganztägig Login-Probleme mit Launcher

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Ganztägig Login-Probleme mit Launcher
First BioWare Post First BioWare Post

Muxxia's Avatar


Muxxia
05.01.2013 , 05:33 AM | #1
Bereits alle Forum-Vorschläge durchgearbeitet (Virenscanner, Firewall, Launcher-Fix, DNS-Cache gelöscht, Patch-Ordner gelöscht etc.), aber es funktioniert nicht.

Betroffen sind zwei unterschiedliche Rechner (und Accounts Muxxia sowie Ragnarzen), die am selben Router hängen. Da andere Online-MMORPG problemlos laufen, ist ein Problem der Internet-Verbindung ebenfalls auszuschliessen. Der Router wurde auch schon resettet, ohne Erfolg.

Anbei der aktuelle Log-Text:

2013-05-01 13:20:52 INFO File info: launcher.exe size=2512760, created=7/26/2012 19:54:2, accessed=5/1/2013 11:20:50, written=7/26/2012 19:54:2
2013-05-01 13:20:52 INFO -----------------------------(-120)-----------------------------
2013-05-01 13:20:53 INFO SpecsHash=2946563230.1548201837
2013-05-01 13:21:02 ERROR Promos Error: Timeout
2013-05-01 13:21:12 ERROR Promos Error: Timeout
2013-05-01 13:21:22 ERROR Promos Error: Timeout
2013-05-01 13:21:56 ERROR Failed login server pping tests (-10060).
2013-05-01 13:21:56 ERROR Going Offline
2013-05-01 13:22:28 INFO User presses exit - Etrue,Der Login Server ist im Moment nicht erreichbar. Bitte besuche unser <a href="http://www.swtor.com/de/community/">Forum</a> um unsere neusten Mitteilungen zu lesen.) NEfalse,Network error. Check your internet connection)
2013-05-01 13:22:28 INFO Closed launcher
2013-05-01 13:24:53 INFO File info: launcher.exe size=2512760, created=7/26/2012 19:54:2, accessed=5/1/2013 11:24:18, written=7/26/2012 19:54:2
2013-05-01 13:24:53 INFO -----------------------------(-120)-----------------------------
2013-05-01 13:24:54 INFO SpecsHash=2946563230.1548201837
2013-05-01 13:25:59 ERROR Failed login server pping tests (-10060).
2013-05-01 13:25:59 ERROR Going Offline
2013-05-01 13:30:06 INFO User presses exit - Etrue,Der Login Server ist im Moment nicht erreichbar. Bitte besuche unser <a href="http://www.swtor.com/de/community/">Forum</a> um unsere neusten Mitteilungen zu lesen.) NEfalse,Network error. Check your internet connection)
2013-05-01 13:30:06 INFO Closed launcher

Muxxia's Avatar


Muxxia
05.01.2013 , 07:31 AM | #2
Ohne irgendeine Veränderung erneuter Login-Versuch, jetzt interessanterweise eine völlig andere Fehlermeldung, die auf Probleme mit der Netzwerkverbindung hinweist (die im Übrigen nach mehreren Diagnosen nicht existieren!):

2013-05-01 15:18:59 INFO File info: launcher.exe size=2512760, created=7/26/2012 19:54:2, accessed=5/1/2013 13:18:56, written=7/26/2012 19:54:2
2013-05-01 15:18:59 INFO -----------------------------(-120)-----------------------------
2013-05-01 15:19:00 INFO SpecsHash=2946563230.1548201837
2013-05-01 15:19:00 INFO Starting patcher patch
2013-05-01 15:19:00 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
2013-05-01 15:19:01 INFO Download: http://manifest.swtor.com/patch/patcher.patchmanifest (159.153.92.50 )
2013-05-01 15:19:56 ERROR Patch manifest state error in patcher: DownloadFail (8) (e208)
2013-05-01 15:19:56 INFO Going Offline
2013-05-01 15:19:56 INFO Patching end
2013-05-01 15:25:59 INFO User presses exit - Efalse,Error Text) NEtrue,Patch-Daten können nicht erfasst werden. Bitte überprüfe deine Netzwerkverbindung. (208))
2013-05-01 15:25:59 INFO Closed launcher
2013-05-01 15:26:39 INFO File info: launcher.exe size=2512760, created=7/26/2012 19:54:2, accessed=5/1/2013 13:26:25, written=7/26/2012 19:54:2
2013-05-01 15:26:39 INFO -----------------------------(-120)-----------------------------
2013-05-01 15:26:40 INFO SpecsHash=2946563230.1548201837
2013-05-01 15:26:40 INFO Starting patcher patch
2013-05-01 15:26:40 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
2013-05-01 15:26:40 INFO Download: http://manifest.swtor.com/patch/patcher.patchmanifest (159.153.92.50 )
2013-05-01 15:26:49 ERROR Promos Error: Timeout
2013-05-01 15:27:55 ERROR Patch manifest state error in patcher: DownloadFail (8) (e208)
2013-05-01 15:27:55 INFO Going Offline
2013-05-01 15:27:55 INFO Patching end

Muxxia's Avatar


Muxxia
05.01.2013 , 07:39 AM | #3
Trace-Ergebnis:

Routenverfolgung zu 159.153.72.252 ber maximal 30 Abschnitte

1 22 ms <1 ms 3 ms speedport.ip [192.168.2.1]
2 30 ms 24 ms 24 ms 87.186.225.89
3 28 ms 28 ms 26 ms 87.190.185.74
4 27 ms 26 ms 26 ms f-ed5-i.F.DE.NET.DTAG.DE [217.5.95.26]
5 28 ms 27 ms 27 ms ffm-b12-link.telia.net [213.248.97.101]
6 29 ms 27 ms 28 ms ffm-bb1-link.telia.net [80.91.246.102]
7 38 ms 41 ms 40 ms prs-bb1-link.telia.net [80.91.245.103]
8 44 ms 45 ms 43 ms ldn-bb1-link.telia.net [80.91.247.35]
9 55 ms 57 ms 54 ms dln-b1-link.telia.net [80.91.249.134]
10 58 ms 58 ms 58 ms bioware-ic-147166-dln-b3.c.telia.net [80.239.192.78]
11 * * * Zeitberschreitung der Anforderung.
12 58 ms 57 ms 58 ms 159.153.72.252

Ablaufverfolgung beendet.

Muxxia's Avatar


Muxxia
05.01.2013 , 07:43 AM | #4
Pathping-Ergebnis:

Routenverfolgung zu 159.153.72.252 ber maximal 30 Abschnitte

0 192.168.2.102
1 192.168.2.1
2 87.186.225.89
3 87.190.185.74
4 217.5.95.26
5 213.248.97.101
6 80.91.246.102
7 80.91.245.101
8 * 80.91.247.255
9 213.155.136.3
10 80.239.192.78
11 * * *
Berechnung der Statistiken dauert ca. 250 Sekunden...
Quelle zum Abs. Knoten/Verbindung
Abs. Zeit Verl./Ges.= % Verl./Ges.= % Adresse
0 192.168.2.102
0/ 100 = 0% |
1 0ms 0/ 100 = 0% 0/ 100 = 0% 192.168.2.1
0/ 100 = 0% |
2 25ms 0/ 100 = 0% 0/ 100 = 0% 87.186.225.89
0/ 100 = 0% |
3 26ms 0/ 100 = 0% 0/ 100 = 0% 87.190.185.74
0/ 100 = 0% |
4 30ms 0/ 100 = 0% 0/ 100 = 0% 217.5.95.26
0/ 100 = 0% |
5 28ms 0/ 100 = 0% 0/ 100 = 0% 213.248.97.101
0/ 100 = 0% |
6 33ms 0/ 100 = 0% 0/ 100 = 0% 80.91.246.102
0/ 100 = 0% |
7 43ms 0/ 100 = 0% 0/ 100 = 0% 80.91.245.101
0/ 100 = 0% |
8 --- 100/ 100 =100% 100/ 100 =100% 80.91.247.255
0/ 100 = 0% |
9 59ms 0/ 100 = 0% 0/ 100 = 0% 213.155.136.3
0/ 100 = 0% |
10 63ms 0/ 100 = 0% 0/ 100 = 0% 80.239.192.78

Ablaufverfolgung beendet.

Muxxia's Avatar


Muxxia
05.01.2013 , 08:48 AM | #5
Nun ist die Fehlermeldung wieder "Login-Server ist nicht erreichbar"....

Rungholt_BRHV's Avatar


Rungholt_BRHV
05.01.2013 , 09:07 AM | #6
oO..... des Problem hab ich jetzt auch.... na Toll -.-

Edit: Nach nen paar Versuchen klappts.... der Server ist wohl zu voll heute^^

Muxxia's Avatar


Muxxia
05.01.2013 , 11:19 AM | #7
Update: Zu früh gefreut, gestern Abend ging es einmal, jetzt wieder die Variante des Fehlers mit der Netzwerkverbindung...

Beim zweiten Rechner ging es bislang überhaupt nicht, hier kommt die Fehlermeldung mit dem Login-Server...

Muxxia's Avatar


Muxxia
05.01.2013 , 10:16 PM | #8
Die aktuelle Launcher-Log-Datei:

2013-05-02 03:58:25 INFO File info: launcher.exe size=3872440, created=7/26/2012 19:54:2, accessed=5/2/2013 3:58:11, written=4/1/2013 16:10:16
2013-05-02 03:58:25 INFO -----------------------------(-120)-----------------------------
2013-05-02 03:58:26 INFO SpecsHash=2946563230.1548201837
2013-05-02 03:58:27 INFO Starting patcher patch
2013-05-02 03:58:27 INFO ManifestState=GetManifest: , current=-1/upcoming=0/required=0
2013-05-02 03:58:27 INFO Download: http://manifest.swtor.com/patch/patcher.patchmanifest (159.153.92.50 )
2013-05-02 03:59:32 ERROR Patch manifest state error in patcher: DownloadFail (8) (e208)
2013-05-02 03:59:32 INFO Going Offline
2013-05-02 03:59:32 INFO Patching end
2013-05-02 04:01:29 INFO User presses exit - Efalse,Error Text) NEtrue,Patch-Daten können nicht erfasst werden. Bitte überprüfe deine Netzwerkverbindung. (208))
2013-05-02 04:01:29 INFO Closed launcher

Mundako's Avatar


Mundako
05.01.2013 , 10:19 PM | #9 Click here to go to the next staff post in this thread. Next  
Hallo Muxxia,

Was passiert denn wenn du den folgenden Link durch einen Klick öffnest: http://manifest.swtor.com/patch/patcher.patchmanifest

Was für ein Browser öffnet sich dann und lädt er eine Datei herunter oder erhälst du eine Fehlermeldung?
Mundako | Bioware Customer Service - Forum Support

Muxxia's Avatar


Muxxia
05.01.2013 , 10:26 PM | #10
Es erscheint ca. eine halbe Minute "Verbinden" (Firefox-Browser), "about.blank" und dann "Seiten-Ladefehler".

Fehler: Netzwerk-Zeitüberschreitung
Der Server unter manifest.swtor.com braucht zu lange, um eine Antwort zu senden.
Die Website könnte vorübergehend nicht erreichbar sein, versuchen Sie es bitte
später nochmals.
Wenn Sie auch keine andere Website aufrufen können, überprüfen Sie bitte die
Netzwerk-/Internetverbindung.
Wenn Ihr Computer oder Netzwerk von einer Firewall oder einem Proxy geschützt wird,
stellen Sie bitte sicher, dass Firefox auf das Internet zugreifen darf.