Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Black Talon....crash?

First BioWare Post First BioWare Post

DrewFromPhilly's Avatar


DrewFromPhilly
04.06.2013 , 08:39 AM | #21
Someone told me if you don't spacebar through the conversation it will not crash, and when I tried that it actually worked.

Maybe that's why minimizing the game works too....

wonkeysmoker's Avatar


wonkeysmoker
04.10.2013 , 03:43 PM | #22
Quote: Originally Posted by Xaldynn View Post
on the contrary..bioware HAS acknowledged the complaints. Several times actually. And they've suggested to players what they can do until there is an actual fix..

to the OP, what people are suggesting here is correct. During and of the "hyperspace" animation parts of Black Talon (and i've found sometimes on the opening scene of Foundry) you simply alt-tab out of the game for about 15-seconds or so to make sure the animation is over, then pull the game back up and you're good to go.

is this what we WANT to do as a quick fix in place of a REAL fix?

No.

but it works for now.
Thanks for this. I exited talon about 10 times and this was a good workaround. Much appreciated.

Sjax's Avatar


Sjax
04.25.2013 , 09:28 AM | #23
I wish to point out that this is still going on and it's annoying.
Don't Hutt.

FlyinSpaghetti's Avatar


FlyinSpaghetti
04.29.2013 , 03:25 AM | #24
Quote: Originally Posted by DarthGile View Post
Bad news: It's a client crash in a game that's been out for a year and 2 months.
Good news: When you log back in, you still receive full credit and the quest completion window is waiting for you on either Dromund Kaas or Fleet.
No you don't
Quote: Originally Posted by BaronV View Post
Thats no moon... thats a CARTEL COIN!

MorgothPl's Avatar


MorgothPl
04.29.2013 , 05:36 AM | #25
It's something with that jump sequence - Foundry has same bug during first conversation. Alt-tab sometimes works, sometimes don't. And yeah... it could really be fixed, because it's the first flashpoint that new people see. If they crash during it, they might be turned away from the game.

EmpressKerrigan's Avatar


EmpressKerrigan
05.04.2013 , 04:49 AM | #26
I have two computers, and my old one, which is years old, doesn't have any problem with crashes, thou loading is slow cause of crappy processor.
my new computer, i got about 4 months ago, and it crashes every time at warp in Black talon, and Essele. so whatever it is, it has to be computer related, cause both computers options are set exactly the same, for prefrences, graphics, everything.

Cripplers's Avatar


Cripplers
05.04.2013 , 10:03 AM | #27
"It's your computers issue deal with it"

"BW FIX THIS IT NOT MY PC"

Not sure why people are still arguing over this. For the first few months everyone was 100% okie dokey. The. An Update was rolled out and a good portion of the member see began having issues.

Yes, the issue is/was with some of our PCs HOWEVER... It was discovered when BW changed something behind the scenes thus making the crash occur. People that continue to tell the player base to fix it themselves is not using their Grey matter very well.
Pewpew

Zupancic's Avatar


Zupancic
05.09.2013 , 03:31 PM | #28
Still crashing, can't seem to get out of this instance...

As was posted already, happens on the Republic side too.

Thrill's Avatar


Thrill
05.09.2013 , 03:56 PM | #29
I crashed twice a couple of nights ago. Another member of the party crashed out as well.

First time I came right back in. Second time I got the pop-up window saying the mission was completed and I got the credit.

It makes me feel better that it's a widespread problem - but it's still really annoying.

algemes's Avatar


algemes
09.19.2013 , 12:45 AM | #30
The same problem with crashing...
And support (I wrote a ticket) as always offers to read FAQ, and ignore the problem.
very sad...