Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

MS lag issues

First BioWare Post First BioWare Post

zoist's Avatar


zoist
10.24.2012 , 12:13 PM | #11
Quote: Originally Posted by LonePredator View Post
maybe but this lag is noticable and the fact the game is running terrible compared to how it once was, i have a feeling something has caused this all of a sudden and if any of you have any advice or link to things that could help me out it would be greatly appreciated if you tell me how and what to do
if its just started happening than its prop a issue with your computer what FPS (press ctrl shift and f when plaing will tell u in the bottom right) do u get when playing, tbh if its ur computer theres a few things u can try like running disc clean up, turning all settings to low making sure no background programmes are running

LonePredator's Avatar


LonePredator
10.24.2012 , 12:45 PM | #12
my fps changes when mounted and moving around it gets worse (drops to about 15-20 then goes back up then goes down ect.), but when im walking around it goes up to about 30s/40s it has been happening for about 4 days now, i only just started playing the game after 1.4 came out.

zoist's Avatar


zoist
10.24.2012 , 02:31 PM | #13
Quote: Originally Posted by LonePredator View Post
my fps changes when mounted and moving around it gets worse (drops to about 15-20 then goes back up then goes down ect.), but when im walking around it goes up to about 30s/40s it has been happening for about 4 days now, i only just started playing the game after 1.4 came out.
right their is a few things that u can do to help with FPS, we cant blame the update if u didnt play it before what are ur system specs?

LonePredator's Avatar


LonePredator
10.24.2012 , 04:11 PM | #14
no i havent just started playing, i meant by that that i stopped play the game for a while and just came back around 1.4 release, ive had the game since it came out and its ran perfectly aha sorry about that i should of worded that better

morfius's Avatar


morfius
10.25.2012 , 07:37 AM | #15
Are you using wireless connection?
"The Aing-Tii have a different view of the Force. Not in terms of Jedi or Dark Jedi—of black and white, as it were—but in a way I like to think of as a full-color rainbow."

Inyodo's Avatar


Inyodo
04.26.2013 , 05:18 PM | #16
I would love if my ms was at 100-110. That would be so great, but I must be one of the really unlucky players because mine easily goes to 100k and way way above. It kicked me out of the game the other night as I was watching the ms number grow to close to 1 million. It was right below 1 mil and I was going to take a screenshot as soon as it reached that high, but got disconnected.
"I'm falling, down into my shadow"

Cerimon's Avatar


Cerimon
04.26.2013 , 05:22 PM | #17 This is the last staff post in this thread.  
Hi Inyodo,

I have just posted some steps here that should help you also.

Cerimon | BioWare Customer Service - Forum Support