Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Interlude and not Chapter 4 at start up

STAR WARS: The Old Republic > English > Customer Service
Interlude and not Chapter 4 at start up

chouston's Avatar


chouston
04.11.2013 , 01:23 PM | #1
My 51 smuggler still has Interlude on his start up screen while my 50 Sniper has Chapter 4 Makeb . I have done repair and still the same. Would like to see the storyline every time my smuggler logs in. Part of the fun is seeing the storyline change each time I log in.Thank you.

mrcoolxxx's Avatar


mrcoolxxx
04.16.2013 , 07:38 AM | #2
I have the same problem. My loading screen still says interlude, however I've already started doing missions on Makeb for a few days.

chouston's Avatar


chouston
04.17.2013 , 05:31 AM | #3
Is this just a class bug for smugglers or is it random? Anyone else still have Interlude on their start up screen? Is it something being worked on? I really want to see the story as I play my smuggler, but I have stopped playing him in hopes the Next Chapter in the storyline will be on my start up soon.

Joewrey's Avatar


Joewrey
04.17.2013 , 05:35 AM | #4
I'm a sorcerer and it happened with me too. At the start of Makeb the loading screen changed to chapter 4, but when I logged again a day later it said interlude again for the rest of the story.

SebastiaanZ's Avatar


SebastiaanZ
04.17.2013 , 05:36 AM | #5
No I have interlude as well. Weird thing is that I had Chapter 4 as the title when I iniatially started Makeb.
The Skygardia Legacy LVL 50
Tomb of Freedon Nadd
GM of Silent Eclipse

cohmereman's Avatar


cohmereman
04.17.2013 , 06:23 AM | #6
My Vanguard still shows interlude as well.

FearAngerHate's Avatar


FearAngerHate
04.25.2013 , 08:29 PM | #7
Same here. Smuggler - still interlude, even after finishing Makeb.
Sniper - changed to Chapter 4 as soon as I started Makeb.

Vilmire's Avatar


Vilmire
04.27.2013 , 05:05 PM | #8
Quote: Originally Posted by FearAngerHate View Post
Same here. Smuggler - still interlude, even after finishing Makeb.
Sniper - changed to Chapter 4 as soon as I started Makeb.
Same problem. Load screens were entirely accurate for my sniper, the first one I took through Makeb. For my sorc, I believe it was more or less correct and constant. My marauder and powertech both had no updated load screens until I hit the Makeb interlude, at which point it updated and was correct. Just did it for the first time on the Republic side on my scoundrel, got no updates the entire way through, and no interlude upon completion.

Really a shame. I know it's a small thing, but this inaccurate load screen thing drove me crazy for over a year on my bounty hunter. Hopefully that won't be the case again for my scoundrel.

chouston's Avatar


chouston
04.28.2013 , 04:59 PM | #9
Just a note to ask if anything is being done by Devs to fix this. Would like to play my smuggler again and see the story change each time I log in. Have not played for a few days in hopes a fix was in progress.

MikeTheDuke's Avatar


MikeTheDuke
04.28.2013 , 05:31 PM | #10
I have seen this but now, that I am substantially through the quest it now says chapter 4. It was coming up interlude until I completed the first proper quest. That is received credits, experience and any light/dark side and any affection.

So it is a bug and will be in a patch.
I post about Star Wars on my blog. Check it out
http://xnagamedeveloper.wordpress.co...ory/star-wars/
MikeDodgers @YouTube