Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Crackling sound

First BioWare Post First BioWare Post

knappernapper's Avatar


knappernapper
04.24.2013 , 01:56 PM | #1
I updated the game a couple of month ago after not having played for an age, and since then I've had trouble with a rather annoying crackling sound all throughout the gameplay(It wasn't there before). I checked the forums and others have the same problem, but no real solution has come up (not for my part anyway).

I can play for 10-15 minutes before the sound begins crackling a lot. I can play swtor at a pretty high graphics setting, but changing it to whatever doesn't help - it only seems to go away if I quit the game completely to the desktop and restart the game again (but after 10 minutes of gameplay it just start over).

Some people in the forums suggest running a DxDiag, updating drivers etc. but that doesn't do anything and I'm not really technical. I'm running Windows 7.

Pretty frustrated here, any help appreciated.

Bronholz's Avatar


Bronholz
04.24.2013 , 02:03 PM | #2 This is the last staff post in this thread.  
Greetings knappernapper,

Thanks for reporting this to us.

Have you tried running the Repair function from the launcher? This will check for and repair any corruptions in your game files. You can find this by logging into the launcher and clicking the cog icon.

Thanks for your patience.
Bronholz | BioWare Customer Service – Forum Support

knappernapper's Avatar


knappernapper
05.12.2013 , 01:18 PM | #3
Tried the repair tool - didn't help
I still enjoy the game, it's just pretty annoying since there are others with the same problem and no solution. I play Diablo3, Skyrim, Starcraft 2, FPS's and othres without any issues.. I've updated everything, turned off different sound devices using memory etc. Still nothing..

Himeji_Endless's Avatar


Himeji_Endless
05.12.2013 , 04:20 PM | #4
I too have just experienced this massive crackling sound while playing just now that lasted for 15 sec +. Luckily i was only running crew skills and had my headphones off, but the sound was immense and im sure it would've been very bad if i had my headphones on. I had to quit the game to get it to stop.

BW please investigate instead of trying to always blame the customer first - this is the kind of thing that pisses people off from day one.

Möurnblade - Assassin <Lvl 55>
-------------------------------------------------------------------
The Bastion (from Ajunta Pall)

Bountyseeker's Avatar


Bountyseeker
05.12.2013 , 06:23 PM | #5
I've been experiencing this for a while too, actually. The only thing that I've found that helps is to turn the sound off in the game options and then turn it back on. That sometimes fixes it for a few minutes. I've tried updating my audio drivers (which achieved nothing), and re-installing the entire game (which only made it happen a bit less often). Its frequency is picking up again though. It seems to get more frequent the longer I have the issue.

I'm glad I'm not the only one whose been having this problem!

knappernapper's Avatar


knappernapper
05.24.2013 , 08:24 AM | #6
Finally I got rid of that insanely annoying crackling sound. A new driver-update was just released from Geforce and it removed all problems. Plus the game runs a lot smoother.