Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Login Probleme ..hurra..

First BioWare Post First BioWare Post

Nullschall's Avatar


Nullschall
04.21.2013 , 01:29 PM | #11
Ladys.. Gentleman.. Computernerds..
nach wie vor tut sich nix bei mir..
folgende "fortschritte" gilt es bisher zu verzeichnen..
die intel ist deaktiviert.. das ergebnis lässt sich am leichtesten an der dxdiag erkennen:
Spoiler


so wie ich das sehe glaubt mein werter rechner keine graka mehr zu haben ^^ yiha.. so macht das spass..
ich komme auch nicht mehr in die nvidia systemsteuerung da er mir sagt dass er an keine GPU (whatever that means) angeschlossen sei dier nvidia unterstützt.. narf -.-
treiber sind alle aktuell.. selbst in der einstellung mit deaktivierter intel hab ich vorsichtshalber nochmal aktuallisiert..
könnte es eventuell sein dass sich irgendwann die nvidia verabschiedet hat..? ---->
Spoiler

oder die beiden karten nur miteinander funktionieren?
übersehe ich irgendwas absolut simples?
oder kann ich am ende nicht richtig lesen und überschätze die fähigkeiten meines rechners Ó.ò?
letzteres schliesse ich einfach mal aus denn er packt auch so späße wie skyrim und darksiders..
und laut der systemeigenschaften erfüllt er auch alle anforderungen..
also was zur hölle ist hier los ??? ^^


trotz meiner sinkenden laune möchte ich nicht vergessen mich für die bisherige unterstützung mal zu bedanken ihr seid schon ein nettes völkchen

Aleksin's Avatar


Aleksin
04.21.2013 , 01:43 PM | #12
Hast du das mit den Energie-Einstellungen gemacht, so wie ich es geschrieben habe? Darüber hast du kein Wort verloren

Schaue mal im Bios, ob der Grafikkarten-Steckplatz bzw. die Graka von Nvidia "aktiviert" ist (Handbuch lesen!!!).

Weiterhin musst darauf achten, dass du die Mainboard-Treiber (da Notebook, kann es auch System-Treiber heissen) auch nochmal neu installierst (vor den Nvidia-Treibern!), da anscheinden der PCI-Slot nicht korrekt angesprochen wird.

In dem Log wird sie jedenfalls erkannt.
Folgt mir, ich weiß auch nicht wo es langgeht.

Nullschall's Avatar


Nullschall
04.22.2013 , 11:36 AM | #13
so.. da bin ich wieder..

verzeih meine unachtsamkeit.. und jaaaa hab ich brav gemacht.. dennoch tut sich nix..
um erlich zu sein übersteigt dein letzter post was die anweisungen angeht ganz dezent meine fertigkeiten ^^
dennoch war ich so frei heute mal beim coumputernerd meines vertrauens vorbei zu schauen.. und folgendes kam dabei raus:

punkt 1: mein rechner hat diese glorreiche nvidia optimus technologie verbaut.. ( narf<)
means.. es muss nichtmal zwingend an der graka liegen.. denn im prinzip funktioniert dieses system bei anderen ja auch fehlerfrei.. es könnte allerdings sein dass ein anderes programm / anderer dienst irgendwas behindert und dafür sorgt.. dass sich das spiel an jenem besagten ladebildschirm austobt.. aber eben nicht weiter kommt..
und da wären nun wieder die netten support herrschaften gefragt sind euch solche probleme schon bekannt? lösungsvorschläge? wie wärs mit remote? und überhaupt? muss ich einsam und alleine sterben?
wer sind wir.. und wenn ja wie viele?

ich freu mich schon


oh.. und bevor ichs vergesse.. sollte das alles hier zu keinem ergebnis führen.. wäre es dann möglich die 500 irgendwas coins auf einen spieler meiner wahl zu übertragen? ich meine ganz umsonst soll der kauf bzw. die annahme des abos ja auch nicht gewesen sein.. wenn schon nicht ich.. so soll wenigstens wer anderes was davon haben

Mundako's Avatar


Mundako
04.22.2013 , 06:32 PM | #14 Click here to go to the next staff post in this thread. Next  
Hallo Nullschall,

Nun, so wie es aussieht wird die Geforce 540M nicht vom System erkannt. Warum dies so ist, ist für uns recht schwer herauszufinden, üblicherweise liegts jedoch an fehlenden oder beschädigten Treibern (solange die Hardware ansich in Ordnung ist).
Ich würde vorschlagen die entsprechenden Chipsatztreiber des Mainboards sowie den Grafikkartentreiber noch einmal komplett zu entfernen und neu zu installieren. Ebenso achte darauf, dass alle Windows Updates installiert sind.

Ich hoffe, dass dies das Problem beseitigen kann.
Mundako | Bioware Customer Service - Forum Support

MarnumStar's Avatar


MarnumStar
04.23.2013 , 08:41 AM | #15
Quote: Originally Posted by Nullschall View Post
... die intel ist deaktiviert..
Nur zur Sicherheit die folgende Nachfrage: Hast du die Deaktivierung im BIOS vorgenommen oder über die Systemeigenschaften von Windows?

Wenn du sie in den Systemeigenschaften vorgenommen hast, dann ist dieser Ausdruck vom DxDiag die logische Folge.

(Wollte das an dieser Stelle nur kurz posten und schweige dann mal wieder.)

Nullschall's Avatar


Nullschall
04.23.2013 , 09:57 AM | #16
oha.. das ist doch mal interessant.. habs tatsächlich im gerätemanager gemacht.. denn um erlich zu sein finde ich im bios die entsprechende einstellung nicht..

Aleksin's Avatar


Aleksin
04.23.2013 , 12:46 PM | #17
Quote: Originally Posted by Nullschall View Post
oha.. das ist doch mal interessant.. habs tatsächlich im gerätemanager gemacht.. denn um erlich zu sein finde ich im bios die entsprechende einstellung nicht..
Mainboard-/ Notebook - Bedienungsanleitung?
Folgt mir, ich weiß auch nicht wo es langgeht.

Nullschall's Avatar


Nullschall
05.03.2013 , 11:46 AM | #18
so.. hier nochmal ne kurze zwischenbilanz..

das spiel funktioniert nach wie vor NICHT... ich hab den laptop zwischenzeitlich sogar beim kaufhaus meiner wahl (saturn) zwecks garantie abgegeben.. es liegt definitiv KEIN hardware fehler vor.. alles funzt einwandfrei..
ich werde jetzt einfach mal den rechner plätten.. und neu aufziehen..
vielleicht tut sich ja dann was..

falls nicht..

liebes support team.. danke für all die hilfestellungen die ihr mir bisher gegeben habt..
dennoch: gibt es ne möglichkeit meine coins auf nen anderen spieler zu übertragen??

Mundako's Avatar


Mundako
05.03.2013 , 06:19 PM | #19 This is the last staff post in this thread.  
Huhu Nullschall,

Tut mir leid zu hören, dass es scheinbar immer noch nicht funktioniert. Leider ist es nicht möglich Kartellmünzen zu transferieren.

Halte uns doch auf dem Laufenden, ob es nach der Neuinstallation mit der korrekten Grafikkarte funktioniert. Danke.
Mundako | Bioware Customer Service - Forum Support