Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Forum keeps logging me off even though I'm logged in on swtor.com

STAR WARS: The Old Republic > English > Customer Service
Forum keeps logging me off even though I'm logged in on swtor.com

Seireeni's Avatar


Seireeni
04.20.2013 , 06:12 PM | #1
Now, this has been happening to me at least 30 minutes now. I try to be as clear as possible on my first post, because I'm not sure if I can make another one. Actually, I'm not sure if I even can post this one before forum decides again that I'm logged off.

It started that I had had forum open for a some time while I still was inactive in there. I've noticed that sometimes, if you are inactive for a long time, all sorts of forums log you off, so I decided to log out and log back in so make sure it wouldn't cause any troubles. After logging back in, I tried to answer a post, but the site leaded me to "you're not logged in"-error message. However, if I press the log in-button in that error message, it just leads to me to "my account"-page, where I am logged in. I kept logging out from "log out"-button that I could access while being on "my account" and logging back in, but it doesn't change much. Mainly, in some point from my journey from "my account" to forums, the top-right text which atm has my name on it, changes to Log in/sign in -notification. Sometimes this changes when I press the "community"-button. More often it changes when I press the "forums"-button. Sometimes I actually make it to the forums, but when I click one of the forums (i.e. general, customer service) it finally starts showing the "log in/sign in"-thing instead of my name.

Now, I actually thought I got it fixed by logging randomly on and off on mozilla firefox and internet explorer at the same time, but pretty soon it started again. Did even more random logging in and off and got it working for a few minutes again, but I'd really like to get a permanent fix to this.

Lewintelamon's Avatar


Lewintelamon
04.20.2013 , 06:52 PM | #2
Are your browsers set to accept cookies? Have you attempted to clear your browser cache and try again?
It's "elder game", guys. The day this game gets an actual "endgame" is when BW pulls the plug on the servers. MMORPGs don't have an "end".

Seireeni's Avatar


Seireeni
04.20.2013 , 07:09 PM | #3
I just cleared the browser catches of both browsers, the only impact was that firefox stopped answering once when I tried to do that. Forums still keep logging me out.

Also, I don't actually know where I can look if my browsers accept cookies or not, but I can assure that they certainly have accepted them before and I touched absolutely nothing in their settings before this started.

Also, only swtor seems to do anything like this, i.e. I'm logged in on my youtube account and it doesn't throw me out whatever I do.

swtonewbie's Avatar


swtonewbie
04.20.2013 , 07:54 PM | #4
I've been having similar problems too...

I was using Firefox and I would login and it would put me to the main window. I would click on 'community' so that I could get access to the forums but then it logs me out! I've cleared cookies, put an entry specifically for swtor accepting cookies but still nothing. I'm now on IE but I had to do the confirmation password thingie since its not my default browser. I logged in and clicked on community and I managed to stay logged in and I was able to go into the forums and post on this thread. I don't even know if its IE that works or if this will be the only time it works or what.
I'm not really a noob...

Draqsko's Avatar


Draqsko
04.20.2013 , 09:10 PM | #5
just happened to me, and seems to be random.. I run IE both 32 bit and 64 bit versions. Both kept logging me out when I would try to enter the forums, only page I could access while logged in was my account page. Now suddenly it's working fine after trying repeatedly to get into the forums with both versions of IE.

bright_ephemera's Avatar


bright_ephemera
04.22.2013 , 07:01 AM | #6
I'm having the same problem. I've tried clearing cache, clearing cookies, and enabling cookies specifically for swtor.com, in both Firefox and Internet Explorer. I tried a different computer and got as far as making one post before it logged me out. I am now on a third computer.

The customer service representative I spoke to indicated he had never heard of this problem before. Unfortunately the call was cut off before I could even try troubleshooting with him.
the Short Fic Weekly Challenge - 70+ authors to date. 2000+ stories. New prompts weekly!
Bright's Fanfic Threads
Forever Shenanigans!
Ceterum autem censeo, Malavai esse delendam.