Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Still unable to log in.

dsmccain's Avatar


dsmccain
04.04.2013 , 03:48 PM | #1
I am still unable to log in due to the update tuesday. going to loading screen then kicks me off. I have tried everyone's suggestion on how to resolve this, but unable to. Any other Ideas.

Jorelle's Avatar


Jorelle
04.04.2013 , 04:09 PM | #2
same thing still happening to me, im about to do one more thing uninstall and reinstall hope that works, if not im really pissed.

Aroccu's Avatar


Aroccu
04.04.2013 , 07:45 PM | #3
Going on the 3rd day now *** I have put over 7 hrs trying to fix this, I am on hole ATM and Know that this is bull #%^ because everyone of my friends are PLAYING RIGHT NOW. 4001 Error one second and next log in attempt it completely shuts down. I AM PAYING FOR THIS!!!!! I have uninstalled 2 time downloaded the repair then done the log-in fix. Down loaded all updates, updater drivers, deleted pando from the LOL down load. I was on hold for 55mins yesterday and was told they didn't have a way to fix the 4001 error and to just keep calling till they fixed it. EVERYONE THAT I PLAY WITH IS ON WHY AM I GETTING NO HELP?!? Oh and they say I can only be reinbursted for a 24hrs of the now 3 day lost time.

LordSilversouls's Avatar


LordSilversouls
04.05.2013 , 12:27 PM | #4
Did I come back to this game for this?? unable to select servers??

Ridiculous

KennethHoover's Avatar


KennethHoover
04.06.2013 , 08:22 AM | #5
Same thing here. Nothing works.

Looks like Bioware is hoping that 2.0 can fix a game they broke and don't know how to repair.

In other words, business as usual.

Meanwhile, they are really up against the wall in losing a lot of justifiably angry and frustrated players. But, meh, they don't care. Their silence on the issue speaks volumes.
"I need an Ewok to fetch me coffee and donuts."

My professional writing blog: http://kennethmarkhoover.me