Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Display Name Only Log In Now Live

First BioWare Post First BioWare Post

DarthVoi's Avatar


DarthVoi
04.02.2013 , 11:20 PM | #41
I have the same problem. The server screen is blank for me. Can anyone help?

CallmeMarryJ's Avatar


CallmeMarryJ
04.02.2013 , 11:41 PM | #42
BIOWARE thanks for the great patch, bugs again. I hoped you recognized the problem with launcher when , I enter my display name and pass and click login IT CRASHES and stays on that screen, doesnt give me the chance to download the stupid patch just thinks for as much time as I leave it without loggin in. RECOGNIZE your buggs and fix them because I am sub for half an year and this is just unreal.... I had 15 bugg for my chars and launcher and everything else connected with the game. Never had that problem with Blizzard. If you dont start fixing your buggs you will loose subs, just like the whole time till now. Start using ingame admins that can help people not stupid ticket "droid" outside the game and then wait for the next or even the patch after to fix your bugg.... Blizzard admins fixed everything for 5 mins ingame in WoW. Are the games that different?
And about the bugg, really do smth about it because my launcher doesnt even start patching, and I am aftraid that you just post new patch to fix this one I wont be able to play anymore, which means end of my sub.

Nightblazer's Avatar


Nightblazer
04.02.2013 , 11:48 PM | #43
I had the same issue. I went into the system files, ran the fix launcher, tried again and it worked. Not sure if it will for everyone but just throwing that out there.

Rageborne's Avatar


Rageborne
04.03.2013 , 12:15 AM | #44
Quote: Originally Posted by Gwaneth View Post
Well there's one less step for the hackers to deal with. Stupid idea imo.
Agreed.
Further, how many players use the same screen name for many games?
EA, your fail reaches beyond your universe.
Malevolentia Overlord

DarthVoi's Avatar


DarthVoi
04.03.2013 , 12:37 AM | #45
Quote: Originally Posted by Nightblazer View Post
I had the same issue. I went into the system files, ran the fix launcher, tried again and it worked. Not sure if it will for everyone but just throwing that out there.
Where are those? I ran search and couldn't find them.

James_four's Avatar


James_four
04.03.2013 , 01:19 AM | #46
I was against this change when it was originally announced, but after reading discussions about it and some of the many other security defenses in place I feel good about this change and am confident that the swtor security dept. really knows what they're doing.

JediJoshuah's Avatar


JediJoshuah
04.03.2013 , 02:43 AM | #47
If this launcher problem persists past my payment date then i aint paying for this crap.

oOHaydezOo's Avatar


oOHaydezOo
04.03.2013 , 04:55 AM | #48
Quote: Originally Posted by JediJoshuah View Post
I am not bothered with this new login thing except for some reason when I open up the launcher it stays for 3 seconds long enough for me to see "Launcher updating" and then it shuts off and a message box turns up saying "only one application can be open at a time" this has been going on ALL DAY!!! Pray tell what the HELL is going on??
im having the same problem i double click the launcher it automacticaly loads up then 3 seconds later shutsdown something about launcher is been updated , and then promts a small box say, only one instance of this application can be opend, 2days now this has been going on

Aries_cz's Avatar


Aries_cz
04.03.2013 , 07:02 AM | #49
Trying to bring this back onto the topic of new authentication method and problems associated with it (black screens and crashes are being solved elsewhere, really guys). Some reply from Philip_BW or some other responsible "yellow" would be great.

It seems that people without security keys and with ISPs that rotate dynamic IPs like crazy are the most affected by this problem.
-
I am assuming that the One Time Password occurs only when the launcher does not recognize your current IP. This creates problem with Dynamic IPs, as mentioned above. If I am mistaken, please discount the suggestion.
-
Given the apparent problems this otherwise great security upgrade caused, are there any plans to maybe make the check for MAC address instead of IP address? If I understand the system correctly, it would solve the problem of launcher not recognizing the current machine, and using One-Time Password would add the current machine to a "verified" list.
Member of Beast Riders, Tomb of Freedon Nadd (EU-PvP)
Without the darkness, how would we recognize the light?
Aries, admin of Czech/Slovak fansite SW-TOR.cz
Check out my story videos

JermWorm's Avatar


JermWorm
04.03.2013 , 07:52 AM | #50
Quote: Originally Posted by AlannTH View Post
Ive given up I cant even get past the login screen like talking to a brick wall , no answers from bio no help,same problem time and time and time again. getting bored I am not phoning again waiting 2 hours for the game not to be fixed. Have to wait for bio to recognise the problem and then sort it. I hate these forums don't like being on them, the sooner the problem is sorted the faster I can leave.
My game crashes to, just as if it was never on. This happend right after the patch. it crashes right befer the character select screen. I hope this gets fixed soon...