Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Le service de Connexion avec Nom d’utilisateur seulement est actif

STAR WARS: The Old Republic > Français (French) > Discussion générale
Le service de Connexion avec Nom d’utilisateur seulement est actif
First BioWare Post First BioWare Post

nejyi's Avatar


nejyi
04.02.2013 , 02:05 PM | #11
Magnifique! Je ne peux toujours pas me connecter quand je me connecte j'arrive sur la page du jeu même pas le temps de voir ma fiche de mes persos. E

nejyi's Avatar


nejyi
04.02.2013 , 02:09 PM | #12
Magnifique! Je ne peux toujours pas me connecter quand je me connecte j'arrive sur la page du jeu même pas le temps de voir ma fiche de mes persos que je me retrouve déco Et quand on les appelle on que le problème est connu mais qu'il n'est pas encore résolu et qu'il faut surveiller le forum (un gros foutage de gueule oui!!) , toujours les mêmes réponses quand c'est pas les droïdes qu'on a aussi c'est vraiment dommage de voir un jeu tourné de cette façon là de plus sachant que je paye!!!!
Vive les mises à jour qui font buguer quelle incompétence!!!!

draganthyr's Avatar


draganthyr
04.02.2013 , 02:30 PM | #13
passe le launcher en mode de compatibilité vista SP2 a marché dans mon cas (j'avais le launcher qui se fermait sans rien ensuite ou parfois un ecran rapide puis rien)
Heritage Archelune
<Terra Novae> sur Mantle of the Force, Empire
B Pivot : "Tout le monde fait des fautes d'orthographe, moi comme les autres. L'important c'est la volonté d'en faire de moins en moins."

nejyi's Avatar


nejyi
04.02.2013 , 04:01 PM | #15
Je comprends pas quand même qu'il faut faire cette manip de mettre le pack sp2 sur le launcher alors qu'avant ça marchait bien!!! Pour montrer que je suis de bonne fois j'ai testé et ça ne fonctionne toujours pas mes identifiants sont bon barre de chargement et après retour bureau!!!
Et ça ne vient pas de mon ordi c'est depuis leur mise à jour, quel idée de modifier les identifiants il aurait du laisser comme c'était ça fonctionner bien!!!

Sullexus's Avatar


Sullexus
04.02.2013 , 04:07 PM | #16
Quote: Originally Posted by nejyi View Post
Je comprends pas quand même qu'il faut faire cette manip de mettre le pack sp2 sur le launcher alors qu'avant ça marchait bien!!! Pour montrer que je suis de bonne fois j'ai testé et ça ne fonctionne toujours pas mes identifiants sont bon barre de chargement et après retour bureau!!!
Et ça ne vient pas de mon ordi c'est depuis leur mise à jour, quel idée de modifier les identifiants il aurait du laisser comme c'était ça fonctionner bien!!!
Si c'est ton poisson d'avril GG ^^

Stunpeal's Avatar


Stunpeal
04.02.2013 , 06:02 PM | #17
La correction de la faille mémoire c'est juste un pas en avant, incroyable la stabilité maintenant !

Avant quand il y avait 150 personnes sur la flotte, ça ramait, maintenant je dois avouer que c'est incroyablement fluide !

--DeathdealR--'s Avatar


--DeathdealR--
04.02.2013 , 09:16 PM | #18
Super l'accés au jeu est tellement bien proteger maintenant que je ne peux tout bonnement pas y accéder...merci encore pour cette mise à jour de 8h au moins aussi essentiel que mon commentaire....

Krentel's Avatar


Krentel
04.02.2013 , 11:20 PM | #19
Fin de la sécurité des comptes du jeu cest plus facile de hack un compte une fois qu'on a le nom de compte qu'avec l'email malgré la clé sécurité j'espere que l'extension sera a la hauteur des promesses

Jolkar's Avatar


Jolkar
04.03.2013 , 02:19 AM | #20
Pour moi ca ne marche toujours pas. le Laucher se lance, puis apres avoir cliquer sur "Jouer" j'ai un rapide ecran noir ou l'écran de chargement, j'ai même été jusqu'a reinstaller le le jeux, et tenter en désactivant l'antivirus rien n'y fait.