Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Informationsanfrage: Absturz auf den Desktop

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Informationsanfrage: Absturz auf den Desktop
First BioWare Post First BioWare Post

Gedit's Avatar


Gedit
04.02.2013 , 11:46 AM | #341
Ihr <bleep> OTTER , der Post war ernstgemeint <bleep>.
Könnt ihr das Spiel reparieren oder nicht.

Und wieso hängt euer Forum oder sonst was eine Stunde hinterher.

Lord_Zios's Avatar


Lord_Zios
04.02.2013 , 11:52 AM | #342
Wenn solche Fehler schon beim Aufspielen einer einfachen Änderung des LogIn passieren, den im übrigen keine Sau gebraucht hätte, was passiert dann erst beim Start zum Addon?

Brennen dann die Server ab? Werden alle Chars gelöscht? Apokalypse, der Untergang der Welt? oder ist das nur ein "1. April Scherz"? Wenn ja, wird es ein sehr teurer Scherz, in den letzten Wochen hat meine halbe Gilde ihr Abo gekündigt. Das dürften heute noch ein paar hundert Kündigungen mehr werden...
Liebe ist eine Lüge, es gibt nur die Sehnsucht und den Schmerz.

LUZIBUZI's Avatar


LUZIBUZI
04.02.2013 , 11:53 AM | #343
Quote: Originally Posted by tomythekid View Post
1. T3-M4
2. Nachdem Zugangsdaten eingegeben worden sind -> Startbildschirm -> Absturz, bevor ich zum Auswahlmenü komme -> Desktop



DITO.............. was nun ??? klären die das heute noch ? Muss morgen zurück in die Arbeitswelt....

Malekko's Avatar


Malekko
04.02.2013 , 12:10 PM | #344
Bei mir seit heute genau das selbe Problem. Anmeldedaten eingeben - Auf Spielen geklickt- Star Wars Titelbildschirm startet und plop ohne Fehlermeldung auf den Desktop zurück.

TIM_F's Avatar


TIM_F
04.02.2013 , 12:26 PM | #345
Also Leute ich glaub di haben einfach keinen Bock auf uns. ^^

Hier sind schon fast hundert Meldungen ( nur von heute ) und trotzdem kommt keine vernünftige Antwort!!!

Ich meine ein kleines : " Vielen Dank für eure Inforationen, wir kümmern uns drum und werden morgen einen patch zum ficksen raushauen " genügt doch

SaberWer's Avatar


SaberWer
04.02.2013 , 12:33 PM | #346
Zitat: Zitat von CommunityDroidDE Beitrag anzeigen
Hallo Ihr alle,

Nochmal, der Bug vom letzten Patch ist bekannt.

Wie in dem untenstehendem Englischen Post, versucht bitte folgendes:

Started swtor.exe und die launcher.exe als Administrator und im kombatiblen Modus für Windows XP SP3 oder
Started swtor.exe und die launcher.exe NICHT als Administrator / im kombatiblen Modus für Windows XP SP3
Stellt Euren Account so ein, dass "Dieses Benutzerkonto merken" NICHT ausgewählt ist.

De-Installieren und Voll Neuinstallieren. Wir empfehlen dies nicht, da wir hoffen eine bessere/schnellere Lösung zu finden.

Es gibt immer noch Probleme, da die o.g. Work-Arounds nicht fuer alle Win7 Benutzers funktionieren.

Wir werden Euch ueber Neuigkeiten informieren. Fúr die Leute mit Englisch Kenntnissen, siehe auch:

http://www.swtor.com/community/showthread.php?t=618396

Bitte haltet uns ebenfalls auf dem Laufenden - jeder funktionierende Work-Around ist erbeten, gebt neue Information/Crash Reporte gern auch hier.



Mit den Tipps hier geht es das Spiel zu starten, nur leider bleibt nun die Serverliste leer. Ich meine leer, da wird kein einziger Server angezeigt, nicht einmal als Offline...

Bei mir auch

CommunityDroidDE's Avatar


CommunityDroidDE
04.02.2013 , 12:39 PM | #347 Click here to go to the next staff post in this thread. Next  
Nochmal, bitte:
Der Kundendienst meldet sich im Forum wenn es Lösungen fuer die genannten Probleme gibt, die sich nicht mit den bisher bekannten Work-Arounds beheben lassen.

Bitte weiterhin Work-Arounds posten, von denen wir noch nicht wissen.

Und ja, konstruktive Beiträge werden IMMER weitergeleitet.

Danke!
German Community Support
Folgt uns auf [Twitter] | Besucht uns auf [Facebook]
[Kontaktiert uns] [Verhaltensregeln] [F.A.Q.] [Dev-Tracker]

Sozial's Avatar


Sozial
04.02.2013 , 12:39 PM | #348
bei mir läuft es im kompatiblitätsmodus nur sind alle einstellungen im spiel weg!

dann habe ich was anderes probiert : mich als adninstrator angemeldet und siehe da alles funst wie es soll (????)
ist der fehler in der benutzersteuerung zu suchen ??

und nochwas ist komisch ! wenn ich mich auf swtor.com/de anmelde bekomme ich immer ein einmal password (LoL)

Gentro_Noxx's Avatar


Gentro_Noxx
04.02.2013 , 12:41 PM | #349
Seit fast 2 1/2 Std keine Information, bzgl. eines neuen Patches, Hilfemöglichkeiten für diejenigen die Win 7 oder 8 nutzen...finde ich eine schwache Leistung. Seit Anfang von Swtor bin ich Abonnent, mitlerweile muss ich mir mit einer solchen Service-Qualität überlegen, es nicht zu kündigen. Irgentwann ist selbst der Bonus von Star-Wars aufgebraucht...ich hoffe, das alle Spieler, die von diesem Problem betroffen sind, eine Entschädigung erhalten.

LUZIBUZI's Avatar


LUZIBUZI
04.02.2013 , 12:45 PM | #350
Quote: Originally Posted by Gentro_Noxx View Post
Seit fast 2 1/2 Std keine Information, bzgl. eines neuen Patches, Hilfemöglichkeiten für diejenigen die Win 7 oder 8 nutzen...finde ich eine schwache Leistung. Seit Anfang von Swtor bin ich Abonnent, mitlerweile muss ich mir mit einer solchen Service-Qualität überlegen, es nicht zu kündigen. Irgentwann ist selbst der Bonus von Star-Wars aufgebraucht...ich hoffe, das alle Spieler, die von diesem Problem betroffen sind, eine Entschädigung erhalten.

Das meine ich aber auch .... lade das Game jetzt auch neu runter mal sehen was passiert...aber habe so das Gefühl dieses Prob wird sich bis... Morgen irgendwann hinziehen .