Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Stuck in combat mode...again

First BioWare Post First BioWare Post

Cerion's Avatar

02.14.2012 , 03:18 PM | #1
I retreated from a fight, and my character is stuck in combat mode...again. This happens at least once a session.

I can't log out, I can't quit. I can't meditate to get health back. I suppose I could ctrl/alt/delete and force quit the game, but that seems a bit extreme.

I realize /stuck works, but then the game kills me and I wrack up repair costs. And quite frankly, I shouldn't HAVE to do this. The game needs to query my situation better to determine if I'm in combat or not.

As for now, my workaround is this: move character to safe zone, leave game running, alt+tab to minimize game, play Minecraft.

Cirindi's Avatar

02.14.2012 , 03:19 PM | #2
This happened to me a few times. All I did was kill something real quick and it fixed it.
Common sense is like deodorant; the ones that really need it, don't use it.

Cerion's Avatar

02.14.2012 , 03:54 PM | #3
Quote: Originally Posted by Cirindi View Post
This happened to me a few times. All I did was kill something real quick and it fixed it.
Thanks for the tip. Not sure that would have worked on this particular time. I was exploring Belsavis, and landed in a 50lvl area. I just escaped with my life. If I would have attacked anything at that point, even on level MOBS, I would have died, since I can't heal (other than wasting a med pack, I suppose).

I was only being a bit facetious in my workaround...if you wait long enough, the game notices you're AFK (but not in battle??), and I believe once it marks you AFK it resets your combat mode to off. But who knows.

jgelling's Avatar

05.19.2012 , 06:49 AM | #4
Since this is the top Google result for this issue and I didn't see this mentioned in the thread - if you type /stuck the game will kill you(!) and fix this problem - when I ran into this bug I'm not sure if I was charged additional repair bills for dying the second time.

Anyhow, the /stuck fix worked for me when this stuck in combat mode SWTOR bug happened to me and I couldn't end combat even with killing things. The bug seemed to be triggered by channeling a combat ability while taking damage on Voss and re-spawning in a safe area - apparently still channeling aggro from the very distant enemies, at least in my case, but /stuck killed me and made me good as new

sakshale's Avatar

06.24.2012 , 12:37 PM | #5
Thanks for posting this. It happened to me for the first time last night and your clue about attacking something else saved the day! I had even tried swapping companions, sending them off to sell, leaving the story zone (could not return because I was in combat), etc.

Killing one, random mob cured the problem.
Hokey religions and ancient weapons are no match for a good blaster at your side.

Mandiaru's Avatar

06.24.2012 , 02:33 PM | #6 This is the last staff post in this thread.  
Greetings sakshale,

I am happy to hear that you could solve the issue with the tips provided in this thread.

In addition please do not hesitate to contact us per ticket via the in-game tool or here directly in the forums should you experience any odd situations or require any assistance and we will be more than happy to help.

Enjoy Star Wars: The Old Republic!
Mandiaru | BioWare Customer Service Forum Support

Bcupz's Avatar

03.31.2013 , 05:13 PM | #7
This problem is still occurring, even a year and a few months after the games been out. It seems to happen when I run away from combat or when I stealth away. It is VERY annoying and should be fixed without me having to kill myself or kill another mob. I am a loyal subscriber now since beta and it really pisses me off.

darthtrunkmonkey's Avatar

03.31.2013 , 06:45 PM | #8
considering that repair costs at 50 is like 3-5k below that should be even less so i wouldn't worry about repair the /stuck and move on.

credits are not hard to rack up in this game

Mosani's Avatar

03.31.2013 , 09:59 PM | #9
This is a bug that has been in the game since.. well the start. When you ran away did you turn your active crew member to Passive to make them follow you? If you did, the fix it to turn Passive off. They will run away, distance seems to be random, but they will run away after what is attacking you and then come back and you should leave combat.

Tintalle's Avatar

04.09.2015 , 12:56 PM | #10
Bug still exists, and nothing helped me. I even used /stuck, and all it did was kill me. I've now force-camped for the second time, and hoping it will clear in 10-15 minutes since there does not appear to be any effective in-game support (ie. I stood around for 15 min even though a subscriber, and had no GM interaction).