Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Information Request: Crashing to Desktop

STAR WARS: The Old Republic > English > Customer Service
Information Request: Crashing to Desktop
First BioWare Post First BioWare Post

IEskimoCoreI's Avatar


IEskimoCoreI
03.30.2013 , 04:20 AM | #1211
1. Ebon Hawk
2. Kaiydell, Riplantern
3. Crashes every time I log into SWTOR. I never get more than 5 minutes worth of sitting on the Republic Fleet. I can't even walk around.
4. I am doing absolutely nothing. Standing completely still.
5.
Spoiler

6. My reliability report hasn't shown anything recent? Not sure why since the game has crashed to desktop about 6 out of the 11 times I have tried to log in and continue to play.

7. I do have a few server disconnections, but after I sit on the server screen for a bit, it completely crashes and closes out the program. I have had a few issues also with my Legacy window not working correctly each login.

IEskimoCoreI's Avatar


IEskimoCoreI
03.30.2013 , 11:42 AM | #1212
Managed to self eliminate one of the problems. Hopefully it isn't as bad later in the day.

Vashadan's Avatar


Vashadan
03.30.2013 , 07:22 PM | #1213
So anyway,after writing a fairly positive response to a game i learned to love and cheerish from the day it came out,completing all stories from all characters (by now i would have had 13 characters if i didnt delete some after i came back after a 4month pause to check the new content,starting a new toon as f2p and eventually deciding to sub once more),pvping like a mad man,spending hours into getting all crafting profession to maximum i have finally decided its enough.Star Wars-The Old Republic has become not boring (to some degree it has,or maybe its just me seeing the WoW effect of puppies and other giberish crap like pets being introduced into the game,not to mention the Cartel Market which IMO is a total rippoff moneyz making punt but i digress...)but incredibly stressful,due not only to random crashes and going down to 3 to 5 frame rates per second but plenty of moments where ppl exploit speed and damage hacks. (if ppl are more interested,there is plenty of info on forums regarding this issue,plenty of ppl complaining but..i guess all you can do is spam report,if that helps you and perhaps Bioware).

I think i went through so many times logging in and not being able to play for longer than an hour,sometimes more but having horrible frame rate...lets face it,and not to repeat myself but the engine code of this game is horrible and i have not seen Bioware stating they would work on improving it in any way.(probably cause they can not or just think its not worth the time/effort/money).Nuff raging.
Enjoy the upcoming expansion,at least the summer is around the corner for us who had enough of copy-cat killing money makers.

Life is strength.This is not to be disputed.You live,you affect your world...Peace is a lie,there is only chaos.

arkeodrew's Avatar


arkeodrew
03.31.2013 , 09:53 AM | #1214
I've been crashing for quite a while now, but the frequency is up even more. Its gotten to the point where I crash during flashpoints, space missions, ops and just randomly. Sometimes its a CTD, sometimes a a freeze , sometimes just a solid color that I have to reboot from.
1. Shadowlands
2. All Characters
3. often, with increasing frequency as of late
4.space missions, heroics, flashpoints, ops
5.
-
Spoiler


I've tried a number of the suggestions here, but alas, no luck. Thanks in advance

Takeitfromme's Avatar


Takeitfromme
03.31.2013 , 03:01 PM | #1215
1.) The Bastion and Begeren Colony
2.) All
3.) Every two minutes-- I get roughly a minute of playing time after logging in before I'm booted back to my desktop.
4.) Mostly wandering around-- I can't get far enough into anything to do anything else.
5.)
Spoiler


6.) Not showing any for today, but here's the most recent:

Spoiler


7.) It disconnects to the server screen and then boots me back to the desktop, saying that it is unable to retrieve the server list.
"I always had a repulsive need to be something more than human."

OwenBrooks's Avatar


OwenBrooks
04.01.2013 , 02:56 AM | #1216
Quote: Originally Posted by arkeodrew View Post
I've been crashing for quite a while now, but the frequency is up even more. Its gotten to the point where I crash during flashpoints, space missions, ops and just randomly. Sometimes its a CTD, sometimes a a freeze , sometimes just a solid color that I have to reboot from.
1. Shadowlands
2. All Characters
3. often, with increasing frequency as of late
4.space missions, heroics, flashpoints, ops
5.
-
Spoiler


I've tried a number of the suggestions here, but alas, no luck. Thanks in advance
I would run furmark and check for heat issues (solid color and freeze) otherwise run memtest86+ on your ram
Even your dxdiag is crashing
DxDiag Previously: Crashed in system information (stage 3)

OwenBrooks's Avatar


OwenBrooks
04.01.2013 , 03:00 AM | #1217
Quote: Originally Posted by Takeitfromme View Post
1.) The Bastion and Begeren Colony
2.) All
3.) Every two minutes-- I get roughly a minute of playing time after logging in before I'm booted back to my desktop.
4.) Mostly wandering around-- I can't get far enough into anything to do anything else.
5.)
Spoiler


6.) Not showing any for today, but here's the most recent:

Spoiler


7.) It disconnects to the server screen and then boots me back to the desktop, saying that it is unable to retrieve the server list.
I would check AV/Firewall exceptions for launcher.exe and swtor.exe, recently a lot had to reset nortons for example to defaults.

Try a Clean Boot http://support.microsoft.com/kb/331796 in case another program interfering (likely)

Other then that tracert and pathping results to the server would be good to see.

Hall_'s Avatar


Hall_
04.01.2013 , 09:33 AM | #1218
1. Name of server: The Red Eclipse (Republic)

2. Name of character(s) affected: Aryon, Aryex etc. (all)

3. Frequency of crashing – how many crashes, how often? Within 2h, sometimes less

4. Any potentially helpful information about crash triggers, what you are doing before a crash, etc.
Was on a station doing nothing. It starts to freeze and than it crashes, often on loading screens aswell like it needs more power than it has to load. Should point out that i play on several different PCs and this happens on ALL of them. Been playing since the launch and it started even before that during the test weekends.

5. Your DXDiag in spoiler tags:
Spoiler

6. Your reliability report in spoiler tags:
Spoiler

7. Please specify that this is indeed a crash to desktop, not a disconnect to server select screen or a logout to character select.
It's a crash to desktop. I would also like to point out that memory leak solution (for me) does not work at all. (http://www.swtor.com/community/showt...=585010&page=4 )
≣█ị█ị█ị█ị█ịịδ‾▩████████████)

Zondar's Avatar


Zondar
04.01.2013 , 05:32 PM | #1219

1. Shadowlands
2. all toons
3. i used to crash on this system approx. every 50mins. now after this latest patch it has dropped to 34 -40 mins.
my other systen that runs win7 and has 8gig of mem drops approx. 8 hrs.
4. No indication that im going to crash. seems to happen when ever i loggout to another toon or going to ship, planet or anything that causes that splash screen to display.
5.
Spoiler


6. cant find anything indicating an error when i run eventvwr.

7. This was a CTD for sure. I didnt pass GO and didnt collect 200 credits. this has been going on for over 9 months. FIX IT. if it goes on much longer i see no reason to keep up my SUB.

SanDiegoFlyerFan's Avatar


SanDiegoFlyerFan
04.01.2013 , 11:18 PM | #1220
So, I've been a sub since the first month after launch, and I started seeing crashes after 1.4 patch - about once a month if that, no big deal. Then after the big server merge last year, they started happening more frequently - once a week maybe. After Free 2 Play update, the crashes came more often - every other day or so. Finally, the past 2 weeks, I've been getting several random crashes per day along with a few BSODs sprinkled in there. This weekend, I played for about 3 hours on 3/30/13 and got 3 crashes to desk top, one complete shut down and 2 "Blue Screens of Death". Tonight I tried logging on, and the graphics (after the load character screen) were just choppy, incomplete and full of lag (in a word, "unplayable")
I don't know what to do - all of my graphics card drivers are up to date, (running nvidia 540M on windows 7 sp1 64 - dell xps 15) Can't think of a reason why it works fine (other than crashes) one day, and choppy graphics the next. (even tried lowering the "quality" settings in preferences all the way "very low") I really want to get this figured out by 2.0 release, as I already pre-paid for that update. This is just frustrating as all hell... Just cant see continuing my sub if this is what I have to look forward to... It's gotten nothing but worse over the past year. I am really disappointed in the (apparent) lack of progress this game has shown on these issues over the past year or so.