Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Can't Login or stay connected!!

STAR WARS: The Old Republic > English > Customer Service
Can't Login or stay connected!!
First BioWare Post First BioWare Post

Wolfmight's Avatar


Wolfmight
03.28.2013 , 06:43 PM | #51
Quote: Originally Posted by BethB View Post
They are saying they have gotten no other calls about issues in the area so there isn't too much they can do, she says. So, there isn't too much they can do other then schedule a tech to come out to our place in the next few days, but since we are apparently the only call they have gotten that is the extend of what they will do.
I actually don't think its a Bell etc issue, for all of us.

MartiLav's Avatar


MartiLav
03.28.2013 , 06:45 PM | #52
Quote: Originally Posted by MartiLav View Post
Looks like we figured some things out
1. Only east coast server is affected.
2. It's not a internet provider problem. Bell and rogers are not to blame since all other online activity is A OK. Except for Swtor.
3. We get logged out in about 30 seconds of in game play.
4. A lot of us live in Atlantic Canada lol
5. Has to be fix before the long weekend of double EXP
I guess I will stick with my/our deductions XD

BethB's Avatar


BethB
03.28.2013 , 06:46 PM | #53
Quote: Originally Posted by Wolfmight View Post
I actually don't think its a Bell etc issue, for all of us.
Agreed. But is that better or worse? Double XP starts tomorrow... come on Bioware, don't let your Canadians down!
<<Emmabeth ~ 55 Op Healer ~ Afterlife ~ The Shadowlands>>

KillerKanuck's Avatar


KillerKanuck
03.28.2013 , 06:52 PM | #54
Looks like the lag might be gone - seems to be working for me now

Wolfmight's Avatar


Wolfmight
03.28.2013 , 06:53 PM | #55
Quote: Originally Posted by BethB View Post
Agreed. But is that better or worse? Double XP starts tomorrow... come on Bioware, don't let your Canadians down!
Yes Bioware, remember your Origins in the great north, and hear Maple Forever in your Minds

BethB's Avatar


BethB
03.28.2013 , 06:55 PM | #56
Quote: Originally Posted by KillerKanuck View Post
Looks like the lag might be gone - seems to be working for me now
Yep... been on a few minutes now and holding... ./cheer
<<Emmabeth ~ 55 Op Healer ~ Afterlife ~ The Shadowlands>>

Darslk's Avatar


Darslk
03.28.2013 , 06:58 PM | #57
And thus ends the great Atlantic Canada Lag Spike of SWToR '13
Prophecy of the Five, <Ghost Panther>

MartiLav's Avatar


MartiLav
03.28.2013 , 06:58 PM | #58
Quote: Originally Posted by KillerKanuck View Post
Looks like the lag might be gone - seems to be working for me now
OMG REALLY?! *Runs to the game* OMG you are right! I hope it stays like this... forever
been on for a few mintues. 80 [MS] and still going strong!

Whitesentry's Avatar


Whitesentry
03.28.2013 , 07:00 PM | #59
[EDIT] That's what I get for not refreshing the page before posting. lol

Working good here as well. Thanks for the update.

Wolfmight's Avatar


Wolfmight
03.28.2013 , 07:16 PM | #60
I'm a lagging less, but that could be due to me downloading something from Steam, so hopefully yay soon