Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch stops installing and goes into repair

STAR WARS: The Old Republic > English > Customer Service
Patch stops installing and goes into repair

Swifterz's Avatar


Swifterz
03.28.2013 , 05:31 PM | #31
Quote: Originally Posted by SpectacleG View Post
Don't worry about it anymore bud, they performed a fix or something on the patcher server. Try redownloading the patch, running any repairs it asks you to run. I did that and it actually worked this time. I'm now back in game and able to play with no issues.
How long did the repair run?? Cause mine i let run for an hour yesterday and it didn't fix jack. I got it running now, gonna give it 20 mins so. Though wish there was a status on the repair, kinda annoying.
The Bastion
55 Bounty Hunter: Swifterz | 55 Marauder: Swift'erz
50 Sorcerer: Swiffer | 50 Scoundrel: Swifte
50 Powertech: Swiffterz | 50 Juggernaut: Rellix

Psirebral's Avatar


Psirebral
03.28.2013 , 06:07 PM | #32
It's stuck on 54 percent.

Psirebral's Avatar


Psirebral
03.28.2013 , 07:14 PM | #33
Never mind, trash finally decided to work.

Swifterz's Avatar


Swifterz
03.28.2013 , 10:45 PM | #34
Well my launcher somehow worked its way out repair loop, and fixed whatever it was supposed to. Thanks so much for your help Bioware . But I would like to thank OwenBrooks for taking the time to help me out, not sure if anything i did from the thread you like decided to fix it, but at least I'm in game.
The Bastion
55 Bounty Hunter: Swifterz | 55 Marauder: Swift'erz
50 Sorcerer: Swiffer | 50 Scoundrel: Swifte
50 Powertech: Swiffterz | 50 Juggernaut: Rellix

OwenBrooks's Avatar


OwenBrooks
03.28.2013 , 10:47 PM | #35
Glad to hear Mate, Painful process though

I was starting to wonder if it was a CDN issue, maybe it was and they fixed it

Swifterz's Avatar


Swifterz
03.28.2013 , 10:51 PM | #36
Quote: Originally Posted by OwenBrooks View Post
Glad to hear Mate, Painful process though

I was starting to wonder if it was a CDN issue, maybe it was and they fixed it
Seems quite a few people who had issues patching were finally able to get it patched. I'm firmly believe it was something on there end.
The Bastion
55 Bounty Hunter: Swifterz | 55 Marauder: Swift'erz
50 Sorcerer: Swiffer | 50 Scoundrel: Swifte
50 Powertech: Swiffterz | 50 Juggernaut: Rellix

SaintSerraAngel's Avatar


SaintSerraAngel
03.28.2013 , 11:37 PM | #37
Wow you got lucky. I've been following the tread and the many others trying to solve this. Nothing new has been put forth from the canned CS responses. I get this the last several patches and it takes me days before it finally decides to magically launch. I've done every tip and combination mentioned in the forums. And it just eventually works. No rhyme or reason just do the same stupid thing over and over for days and one day it's magically different. Glad to see you got through. Hope that luck rolls over to me.