Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Patch stops installing and goes into repair

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Patch stops installing and goes into repair
 

Swifterz's Avatar


Swifterz
03.26.2013 , 05:48 PM | #1
My patch stops installing at around 12% and goes into repair. It does a repair scan then says there are 5 files to download. After a second it goes to 3 and then all that I see is download rate with no status or anything. I read a few of the patcher issues and tried the repairs but nothing work. I'm working on limited data usage and I can't download a whole new game download again.
The Bastion
55 Bounty Hunter: Swifterz | 55 Marauder: Swift'erz
50 Sorcerer: Swiffer | 50 Scoundrel: Swifte
50 Powertech: Swiffterz | 50 Juggernaut: Rellix

RorecMalciore's Avatar


RorecMalciore
03.26.2013 , 06:44 PM | #2
I'm having the exact same issue! I was having this issue when trying to update my PTS, and now it's transferred over to retail. It happens to me when trying to install Main Assets 110, during which the progress bar (the grey one) will occasionally reset back to the beginning without any change in the percentage. This is an error that is preventing me from playing the game! First on PTS, now on retail! Please fix this!

garlandwornstaff's Avatar


garlandwornstaff
03.26.2013 , 07:17 PM | #3
Has there been any fix to this? I am having the same issue. I called customer service and after a 40 minute wait I finally go through only to be put back on hold for technical support. I gave up after waiting for an additional 30 for them and still wasn't helped.

RorecMalciore's Avatar


RorecMalciore
03.26.2013 , 07:35 PM | #4
Still trying various fixes I've found from others who also get this dreaded Error Code 5. I have yet to try a full uninstall/reinstall, but since I tried that for PTS with no avail, I hesitate to do it here.

garlandwornstaff's Avatar


garlandwornstaff
03.26.2013 , 08:29 PM | #5
My issue might be different. I don't receive any error messages or anything. It just stalls out at a specific percentage of whatever main asset it is installing. I left it over night to see if that would work and no dice. I even tried the various fixes they have on the Launch Issues Forum in the Community. None of those worked. So I think I am going to have to set on the phone to wait to talk to tech support.

Willzilla's Avatar


Willzilla
03.26.2013 , 09:41 PM | #6
Mine gets to about 12% then my computer shuts off like the power went out haha.

Swifterz's Avatar


Swifterz
03.27.2013 , 10:56 AM | #7
Still no response? Guess I'm stuck with not playing the game anymore??
The Bastion
55 Bounty Hunter: Swifterz | 55 Marauder: Swift'erz
50 Sorcerer: Swiffer | 50 Scoundrel: Swifte
50 Powertech: Swiffterz | 50 Juggernaut: Rellix

Swifterz's Avatar


Swifterz
03.27.2013 , 01:25 PM | #8
So what do I and the other people that have responded in this thread need to do to get some help?? I'm pretty much tried most of the suggestions in other threads and still no luck. As I said in my original post, I can not re download the entire game from scratch since I have a data limit on internet usage. This was all caused by the new patch, I played the game just fine up until the patch.
The Bastion
55 Bounty Hunter: Swifterz | 55 Marauder: Swift'erz
50 Sorcerer: Swiffer | 50 Scoundrel: Swifte
50 Powertech: Swiffterz | 50 Juggernaut: Rellix

Swifterz's Avatar


Swifterz
03.27.2013 , 05:42 PM | #9
Still no help?? I even tried the suggestion in another thread to do the patch on a new user account that didn't work. So let me just summarize what I've done.

1. Tried this suggestion

Ensure that you have the launcher closed and gone from your Processes list in Task Manager, delete the following files in the client installation folder and sub-folders:
- "Patch" folder
- "Patcher_-1toXX" or similar folders
- "assets_swtor_XXX_XXX" or similar folders (do not delete the folder named "Assets")
- "Patcher.version" file
- "Launcher.settings" file
- "Launcher.exe" file

Did not work.
2. please try creating a new Windows User Profile, and try patching again.

The issue is on the install of Main Assets 110. It downloads just fine, then starts to installs, makes it to 12% and then starts over, once it reaches 12% again it goes it repair mode loop, says the same 5 files need repaired. How can the files that need to be repaired be bigger then main assets 110, which is the file that is obviously screwing things up.
The Bastion
55 Bounty Hunter: Swifterz | 55 Marauder: Swift'erz
50 Sorcerer: Swiffer | 50 Scoundrel: Swifte
50 Powertech: Swiffterz | 50 Juggernaut: Rellix

OwenBrooks's Avatar


OwenBrooks
03.27.2013 , 08:36 PM | #10
Most times I see issues with patching and Main Assets 110 is people that have installed swtor unleashed and havn't selected retail verision to restore the game to default paths.