Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Character running into a wall (Lag)

STAR WARS: The Old Republic > English > Customer Service
Character running into a wall (Lag)
First BioWare Post First BioWare Post

Majadu's Avatar


Majadu
03.20.2013 , 08:32 AM | #1
Hi everyone,

First of all thank you for reading this

I'm having a problem with my latency lately. I can run SWTOR fine but every ten minutes or so my character just freezes, i can still move the character but it looks like it is walking in to a invisible wall. When i check my latency it has gone from 23 to in the thousends and a red - appears. After 2 - 3 seconds it is fine again. It is still playable but especially in PVP it can be killing. It probably is something in my computer or network because im the only one affected.

Does this sound familiar to anyone?

Thanks in advance

Beesodd's Avatar


Beesodd
03.20.2013 , 08:47 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi Majadu,

First of all, please try clearing your game cache. To do this, navigate to the main game folder, and then the swtor subfolder. In there find and delete the DiskCacheArena file.

Then download and run a copy of the game setup file, choosing to reinstall the game. This is a quick process and should only download about 40 MB. You can get the file here: www.swtor.com/download

These steps should help clear any issues with the game client itself.

If the issue persists, then we'd spread out a bit. If you are using wireless, test with a cable to see if that makes any difference. Try power cycling the router, and check if there are any updates for it. Ensure all the correct ports are open. Try a Clean Boot to see if any other programs are interfering.

Hopefully one of these steps will help to nail the issue.

Thanks.

Beesodd | BioWare Customer Service - Forum Support

warriorcat's Avatar


warriorcat
03.20.2013 , 10:10 AM | #3
Quote: Originally Posted by Beesodd View Post

Hopefully
no body will notice this typo mate dont worry...
Aim the rockets at Tomb of Freedom Nadd!
Level 50's Darkri/Zeraya//Jess'e char slots used 11/12
level 55 Raffes

Beesodd's Avatar


Beesodd
03.20.2013 , 10:17 AM | #4 This is the last staff post in this thread.  
What typo? Mwahaha ninja edit powers.

Beesodd | BioWare Customer Service - Forum Support

BadOrb's Avatar


BadOrb
03.20.2013 , 10:26 AM | #5
It was happening to me last night a lot , also skills wouldn't work . I haven't played today but I don't think the problem is on your end.

Cheers,

BadOrb.
'Ah you think micro transactions are your ally ? The DLC betrays you because it belongs to me , when your home world is monetized , you have my permission to buy'.
"Oh goody. Lord Douchebag McFuzzlebunny can now be related to me if he see's my legacy name and decides he likes it." quote from Selvec 09/06/12

Lanky-SWTOR's Avatar


Lanky-SWTOR
03.20.2013 , 11:32 AM | #6
There are thousands of posts in regards to this issue, rest assured you are not alone. BW have no clue why its happening and there is currently no solution that is working.

BadOrb's Avatar


BadOrb
03.20.2013 , 11:55 AM | #7
Quote: Originally Posted by Lanky-SWTOR View Post
There are thousands of posts in regards to this issue, rest assured you are not alone. BW have no clue why its happening and there is currently no solution that is working.
I think they did fix it for a couple of hours last night , but it went weird again after that. I must admit the servers have been dodgy since double xp boost started on friday and haven't been the same since , so that's something for them to look into.

Cheers,

BadOrb.
'Ah you think micro transactions are your ally ? The DLC betrays you because it belongs to me , when your home world is monetized , you have my permission to buy'.
"Oh goody. Lord Douchebag McFuzzlebunny can now be related to me if he see's my legacy name and decides he likes it." quote from Selvec 09/06/12

Majadu's Avatar


Majadu
03.20.2013 , 01:22 PM | #8
Quote: Originally Posted by Beesodd View Post
Hi Majadu,

First of all, please try clearing your game cache. To do this, navigate to the main game folder, and then the swtor subfolder. In there find and delete the DiskCacheArena file.

Then download and run a copy of the game setup file, choosing to reinstall the game. This is a quick process and should only download about 40 MB. You can get the file here: www.swtor.com/download

These steps should help clear any issues with the game client itself.

If the issue persists, then we'd spread out a bit. If you are using wireless, test with a cable to see if that makes any difference. Try power cycling the router, and check if there are any updates for it. Ensure all the correct ports are open. Try a Clean Boot to see if any other programs are interfering.

Hopefully one of these steps will help to nail the issue.

Thanks.

Thx Beesodd for the quick reply!

i'll try it tonight.

Burtlebe's Avatar


Burtlebe
03.20.2013 , 01:26 PM | #9
I have a ssd drive and honestly up till last patch my game loads in seconds, zoning into instances is just a blip. But after last patch I began to have the same issues listed above plus long load times. I deleted the DiskCacheArena file and then ran the repair tool and now the game is back to running excellently.
Burtimus'prime Vanguard Tank
Guild Leader Army of the Republic / The Army of Darkness / The Unmentionables
The Shadowlands Server

Majadu's Avatar


Majadu
03.21.2013 , 01:53 AM | #10
I tried this last night and everything seems normal again! Thx for the help