Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Error c7?

First BioWare Post First BioWare Post

iveryliketoclap's Avatar


iveryliketoclap
03.20.2013 , 02:23 PM | #1
I get this every time I try to start up my games. I've tryed updating everything like my sound card and my graphics car too.

Bronholz's Avatar


Bronholz
03.20.2013 , 02:36 PM | #2 Click here to go to the next staff post in this thread. Next  
Greetings,

Thanks for contacting us.

To help us investigate your issue can you please provide us with a Dxdiag.

Before you post it, please remove your PC Name from the DxDiag.

Please post the DxDiag within code tags or spoiler tags

Go to Start menu:
  1. Type dxdiag into the Search/Run box
  2. Select the "Save All Information" button
  3. This will create a dxdiag.txt file(Please remove your PC Name before posting)
Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support

iveryliketoclap's Avatar


iveryliketoclap
03.20.2013 , 02:46 PM | #3
Spoiler

Bronholz's Avatar


Bronholz
03.20.2013 , 02:53 PM | #4 This is the last staff post in this thread.  
Under your Display Devices it's only showing "Standard VGA Graphics Adapter". It appears that it isn't recognising your Graphics card. What card are you using?

I would recommend uninstalling and reinstalling your Graphics drivers to see if this allows your computer to recognise the card.

Thanks for your patience.
Bronholz | BioWare Customer Service Forum Support

iveryliketoclap's Avatar


iveryliketoclap
03.20.2013 , 02:54 PM | #5
Ok I have a radeon hd 6520g

OwenBrooks's Avatar


OwenBrooks
03.21.2013 , 02:03 AM | #6
Use this AMD verification tool to get the correct driver

http://www2.ati.com/drivers/mobile/c...4-bit_util.exe

iveryliketoclap's Avatar


iveryliketoclap
03.21.2013 , 05:55 AM | #7
Yes thank you so much guys! I have no clue why my grphics and was there but now it is. Thanks again