Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Problème d'affichage.

malaurie's Avatar


malaurie
03.17.2013 , 08:08 AM | #1
Bonjour, j'ai un souci d'affichage depuis a partir de l'interface ou on choisi sont personnage. Pendant les chargement il n'y a aucun souci. Sa me fait comme des triangle noir sur une partir de l’écran. J'ai appeler le service client 2 fois et le problème a était résolu partiellement (création d'un nouvel utilisateur) mais qui est réapparu. La j'ai attendu 30 min sans avoir résolu mon problème. Merci

(problème similaire que sur se site (le triangle gris): http://forum.hardware.fr/hfr/Hardwar...t_730893_1.htm)

Dici's Avatar


Dici
03.17.2013 , 11:45 AM | #2
Commence par essayer de jouer en qualité réduite pour voir.

malaurie's Avatar


malaurie
03.17.2013 , 11:48 AM | #3
Bonjour, merci de m'avoir répondu, j'ai déjà essayé de jouer en très bas mais sa ne change strictement rien.

oredayo's Avatar


oredayo
03.17.2013 , 05:44 PM | #4
J'ai deja eu ce problème avec mon ancienne carte graphique, la solution a été de l'underclocker aux valeur d'usines d'origine sample. (Version oc constructeur)

Il serait plus simple de t'aider si tu nous mettais ton dxdiag en balise spoiler.

Dici's Avatar


Dici
03.17.2013 , 07:24 PM | #5
Quote: Originally Posted by oredayo View Post
J'ai deja eu ce problème avec mon ancienne carte graphique, la solution a été de l'underclocker aux valeur d'usines d'origine sample. (Version oc constructeur)
Est-ce que ce charabia veut simplement dire de remettre les paramètres par défaut ? Si c'est ça ça aurait gagné à être dit comme ça.

oredayo's Avatar


oredayo
03.18.2013 , 02:49 AM | #6
Pour faire plus simple pour Dici ( c'est vrai ce n'était pas très clair ^_-) J'avais une carte graphique overclockée par le constructeur (donc une version oc).
Si on remet simplement les valeurs par défaut celle ci reste overclockée.
La solution est de redescendre les fréquences de la carte aux valeurs spécifiées de la carte d'origine avant overclocking du constructeur.

En ce qui me concerne c'était une GTS 450 OC. J'ai descendu les valeurs des fréquences GPU, RAM et Shader aux valeurs d'une GTS 450 standard.

malaurie's Avatar


malaurie
03.18.2013 , 11:22 AM | #7
Bonjour, Je trouve sa bizarre car je n'est fait aucune mise a jour de la carte graphique depuis longtemps, c'est depuis la mise a jour du jeux il y 2 semaine si je me rappel bien que sa m'a fait sa. Sa va changer quoi de l'undercloker?

System Information
------------------
Time of this report: 3/18/2013, 18:18:13
Machine name: BENJAMINGAUBE
Operating System: Windows*7 Édition Familiale Premium 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.130104-1431)
Language: French (Regional Setting: French)
System Manufacturer: ASUSTeK Computer Inc.
System Model: K52Je
BIOS: BIOS Date: 10/30/09 15:13:23 Ver: 08.00.10
Processor: Intel(R) Core(TM) i3 CPU M 330 @ 2.13GHz (4 CPUs), ~2.1GHz
Memory: 4096MB RAM
Available OS Memory: 3948MB RAM
Page File: 3413MB used, 4482MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 11
DX Setup Parameters: Not found
User DPI Setting: 96 DPI (100 percent)
System DPI Setting: 96 DPI (100 percent)
DWM DPI Scaling: Disabled
DxDiag Version: 6.01.7601.17514 32bit Unicode

------------
DxDiag Notes
------------
Display Tab 1: No problems found.
Sound Tab 1: No problems found.
Input Tab: No problems found.

--------------------
DirectX Debug Levels
--------------------
Direct3D: 0/4 (retail)
DirectDraw: 0/4 (retail)
DirectInput: 0/5 (retail)
DirectMusic: 0/5 (retail)
DirectPlay: 0/9 (retail)
DirectSound: 0/5 (retail)
DirectShow: 0/6 (retail)

---------------
Display Devices
---------------
Card name: ATI Mobility Radeon HD 5470
Manufacturer: ATI Technologies Inc.
Chip type: ATI display adapter (0x68E0)
DAC type: Internal DAC(400MHz)
Device Key: Enum\PCI\VEN_1002&DEV_68E0&SUBSYS_1BF21043&REV_00
Display Memory: 2221 MB
Dedicated Memory: 503 MB
Shared Memory: 1718 MB
Current Mode: 1024 x 768 (32 bit) (60Hz)
Monitor Name: Generic PnP Monitor
Monitor Model: unknown
Monitor Id: CMO1593
Native Mode: 1366 x 768(p) (59.989Hz)
Output Type: Internal
Driver Name: atiu9p64 aticfx64 aticfx64 atiu9pag aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
Driver File Version: ()
Driver Version: 8.692.1.0
DDI Version: 11
Driver Model: WDDM 1.1
Driver Attributes: Final Retail
Driver Date/Size: , 0 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
Device Identifier: {D7B71EE2-2BA0-11CF-3864-F33BA1C2C535}
Vendor ID: 0x1002
Device ID: 0x68E0
SubSys ID: 0x1BF21043
Revision ID: 0x0000
Driver Strong Name: oem10.inf:ATI.Mfg.NTamd64.6.1:ati2mtag_Manhattan:8 .692.1.0ci\ven_1002&dev_68e0&subsys_1bf21043
Rank Of Driver: 00E60001
Video Accel: ModeMPEG2_A ModeMPEG2_C
Deinterlace Caps: {6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YUY2,YUY2) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(UYVY,UYVY) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(YV12,0x32315659) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{3C5323C1-6FB7-44F5-9081-056BF2EE449D}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{552C0DAD-CCBC-420B-83C8-74943CF9F1A6}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,2) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{6E8329FF-B642-418B-BCF0-BCB6591E255F}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,1) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_PixelAdaptive
{335AA36E-7884-43A4-9C91-7F87FAF3E37E}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY DeinterlaceTech_BOBVerticalStretch
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(NV12,0x3231564e) Frames(Prev/Fwd/Back)=(0,0,0) Caps=VideoProcess_YUV2RGB VideoProcess_StretchX VideoProcess_StretchY
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC1,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC2,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC3,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(IMC4,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S340,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
{5A54A0C9-C7EC-4BD9-8EDE-F3C75DC4393B}: Format(In/Out)=(S342,UNKNOWN) Frames(Prev/Fwd/Back)=(0,0,0) Caps=
D3D9 Overlay: Not Supported
DXVA-HD: Not Supported
DDraw Status: Enabled
D3D Status: Enabled
AGP Status: Enabled

malaurie's Avatar


malaurie
03.18.2013 , 11:31 AM | #8
Il me dit en remarque sur l'affichage sur dxdiag, "Vous devez obtenir un pilote certifier WHQL auprès du fabriquant."
Je ne sais pas si sa un rapport.

Khoreal's Avatar


Khoreal
03.18.2013 , 11:47 AM | #9
Quote: Originally Posted by malaurie View Post
Display Devices
---------------
Driver Date/Size: , 0 bytes
Plutôt bizarre cette ligne de ton DxDiag, normalement on devrait avoir au moins la date du pilote.
Peut-être devrais-tu ré-installer un pilote pour ta carte graphique...
Là, on a l'impression qu'elle ne fonctionne qu'avec les pilotes par défaut de Windows, d'où la phrase concernant le "WHQL".

oredayo's Avatar


oredayo
03.18.2013 , 12:02 PM | #10
Quote: Originally Posted by Khoreal View Post
Plutôt bizarre cette ligne de ton DxDiag, normalement on devrait avoir au moins la date du pilote.
Peut-être devrais-tu ré-installer un pilote pour ta carte graphique...
Là, on a l'impression qu'elle ne fonctionne qu'avec les pilotes par défaut de Windows, d'où la phrase concernant le "WHQL".
Oui je me suis dis la même chose.

Pour l'underclock, c'est seulement une des pistes possibles ayant moi même eu les mêmes symptômes.