Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

kein sound mehr

First BioWare Post First BioWare Post

runboy's Avatar


runboy
03.12.2013 , 04:29 PM | #1
Mitten im PVP (Huttball) kam es zu lags und dann wars mit dem sound vorbei Nichts hilft. Einstellungen sind ok, Rechner hat keine Probleme mit dem sound (winamp etc funzt). Nur SWOTR isn Stummfilm.

Was tun?

edit
Hab alles versucht was geht. Musste das Game deinstallieren und es jetzt erneut herunterladen, nachpatchen, kotzen....

Mundako's Avatar


Mundako
03.12.2013 , 08:21 PM | #2 This is the last staff post in this thread.  
Hallo runboy,

Tut mir leid von diesem Problem zu hören. Wenn ich deinen Beitrag richtig verstehe, dann funktioniert es ja scheinbar nun wieder nach der Neuinstallation.

Hast du es vorher mal mit einem Neustart des Spiels oder Computers beziehungsweise der Reparaturfunktion im Launcher probiert?

Falls es noch einmal auftritt, dann melde dich bitte wieder und probiere zunächst einmal die Reparaturfunktion, vielleicht hilft es ja und du sparst somit einige Zeit.
Mundako | Bioware Customer Service - Forum Support

AlrikFassbauer's Avatar


AlrikFassbauer
03.13.2013 , 05:59 AM | #3
Bei mir ist es häufig so, daß nach einem SWTOR-Crash die Lautstärke plötzlich viel, viel leiser ist.

Ich stelle dann meistens die globale Lautstärke hoch,
und nach ein paar Spielen (so etwa 1-2) ist es dann wieder in-game auf Normallautstärke, sodaß ich die globale Lautstärke wieder herabsetzen kann.

Fazit : Dreh mal deine globale Lautstärke hoch, und horch mal, ob da noch etwas kommt.

runboy's Avatar


runboy
03.13.2013 , 07:18 AM | #4
1. Ich bin noch am nachpatchen..dauert ja "nur" ein paar Stunden.
2. einen Neustart habe ich dreimal versucht und es hat nichts gebracht
3. Reparaturscan war das erste was ich versucht habe...2x, ohne Effekt
4. das Problem trat auf nachdem ich in der WZ war (Huttball). Dort kam es zu massiven Lags und ich vermute das mal wieder jmd mit dem Upload rumgespielt hat und mein Client daraufhin dichtgemacht hat.
5. generell fände ich es gut wenn PVP massiv überwacht werden würde um solche Pfosten direkt innerhalb von 5 Minuten komplett und permananet zu bannen. Und zwar für alle EA-Games. Damit die es mal merken.

Vanitra's Avatar


Vanitra
03.13.2013 , 03:29 PM | #5
Ich habe dieses Problem auch manchmal in Weltraummissionen oder mitten im Raid. Letztens erst wieder im Palast. Punktlich zum Pull des Rancors schaltete SWTOR den Sound aus und pünktlich als der Rancor umfiel schaltete sich der Sound wieder ein. Ich hatte also den ganzen Bosskampf über Stummfilm. Da mein TS die ganze Zeit funktionierte schiebe ich die Schuld auf SWTOR. In Weltraummissiionen ist das auch oft so. Zu Beginn schaltet sich der Sound ab und am Ende wenn das Belohnungsfenster aufgeht schaltet er sich wieder ein.