Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

HELP, can't send companions on missions

STAR WARS: The Old Republic > English > Crew Skills
HELP, can't send companions on missions

Magignome's Avatar


Magignome
03.10.2013 , 12:42 PM | #1
On every toon of mine I've tried to send companions out to gather scavenging or other resources and the "send companion" button is greyed out, I've tried reloading ui, I've tried logging out then back in...everything I've tried and nothings worked, I've had this issue since last night! no sense in being on the game if I can't lvl my low lvl professions. Sooo frustrating!!!!! never had this happen before!

ISSUE IS FIXED!!!

Himeji_Endless's Avatar


Himeji_Endless
03.10.2013 , 03:58 PM | #2
How did u fix it? This might help someone else w/ the similar problem

M÷urnblade - Assassin <Lvl 55>
-------------------------------------------------------------------
The Bastion (from Ajunta Pall)

joropopov's Avatar


joropopov
03.11.2013 , 01:25 AM | #3
I think that if the affection of the companion is too low it won't go on missions. Might be wrong tho, been playing for 3 days

Never_Hesitate's Avatar


Never_Hesitate
03.11.2013 , 02:25 AM | #4
Quote: Originally Posted by joropopov View Post
I think that if the affection of the companion is too low it won't go on missions. Might be wrong tho, been playing for 3 days
that can't be the case
T3-M4 - Lvl 55 Chars:
T'hana Jugg, Saleona Sniper, S'inthoras Mara,Hannahla Merc, Eleondra&Eleondraa Ops,
Leeonira Sorc, Caphal°r Sorc, Kindarya Assa, LeoniŰ PT,
Revuna Mando, Leojuna Scoundrel, Simon'e Shadow, Sileona Guardian

MilesTeg_cy's Avatar


MilesTeg_cy
03.12.2013 , 09:02 AM | #5
To send them on a mission you have to select the mission on the list first. Most people forget to do that. After clicking on the mission the button becomes active. Double clicking on the mission is the fastest way to send them.
All governments suffer a recurring problem: Power attracts pathological personalities. It is not that power corrupts but that it is magnetic to the corruptible. Such people have a tendency to become drunk on violence, a condition to which they are quickly addicted. - Frank Herbert

Fuse_AQM's Avatar


Fuse_AQM
04.21.2013 , 05:59 AM | #6
Anyone know of a fix for this? I'm having the same issue. It is not an affection thing and I know how to use crew skills (all are in the 390s right now). Searching turns up posts literally as old as the game, but no working fix. How can a bug this bad still be ignored?

EDIT: I guess the fix was more patience. The issue started last night, I had relogged, even slept, but of course as soon as I post it just magically fixed it self while I was questing.