Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

error 208?

aanitis's Avatar


aanitis
03.10.2013 , 04:25 AM | #1
Hi. I have a problem trying to log into the game. Every time I try it says unable to retrieve patch data. Please check network connection. (208) It started happening yesterday when i tried to log in from a game cafe. However while it was updating, i cancelled it because it was taking far too long to patch. I have tried flushing my dns but it still wont work. Any help please?

OwenBrooks's Avatar


OwenBrooks
03.10.2013 , 04:35 AM | #2
208 is normally a firewall issue, make sure there was no proxy server set up for the café in internet explorer as well.

aanitis's Avatar


aanitis
03.10.2013 , 06:56 AM | #3
Quote: Originally Posted by OwenBrooks View Post
208 is normally a firewall issue, make sure there was no proxy server set up for the café in internet explorer as well.
What do you mean? I'm trying it on my computer now and its not working.

OwenBrooks's Avatar


OwenBrooks
03.10.2013 , 07:02 AM | #4
Which antivirus/firewall do you use ?

in internet explorer goto internet options select the connections tab, then down the bottom is lan settings, make sure everything is blank in here with just auto detect settings ticked

aanitis's Avatar


aanitis
03.11.2013 , 06:23 AM | #5
Quote: Originally Posted by OwenBrooks View Post
Which antivirus/firewall do you use ?

in internet explorer goto internet options select the connections tab, then down the bottom is lan settings, make sure everything is blank in here with just auto detect settings ticked
I already tried doing that.

OwenBrooks's Avatar


OwenBrooks
03.11.2013 , 06:47 AM | #6
Can you do a tracert to 159.153.92.50 in a command prompt as administrator, need to see if this is successful

Cincaid's Avatar


Cincaid
03.11.2014 , 12:35 PM | #7
Quote: Originally Posted by OwenBrooks View Post
Which antivirus/firewall do you use ?

in internet explorer goto internet options select the connections tab, then down the bottom is lan settings, make sure everything is blank in here with just auto detect settings ticked
Thank you for this tip - it worked for me! :-)