Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

The Matrix has got me

First BioWare Post First BioWare Post

Deluged's Avatar

03.06.2013 , 08:58 AM | #1
I logged in today and found that on every character, over a couple of servers, I have a very weird problem.

I am moving in extreme slow motion, like bullet-time in some shooter games) All the NPC's and enemy are also walking and shooting the same way. My latency is fine, and I've never had this happen before. I've been playing since early head start.
I"ve tried everything I know...Logged in, logged out. resttarted, quit, restared..........

Anyone have any ideas what it is?
Uneasy lays the head that wears the crown

Beesodd's Avatar

03.06.2013 , 09:08 AM | #2 Click here to go to the next staff post in this thread. Next  
Hi Deluged,

This hasn't popped up in a while, and is odd alright.

Please try restarting your computer with a Clean Boot, and see if the problem persists. If it does, please log into the launcher and run the repair function that can be found by clicking the cog icon.

This this has no effect, download and run the game setup file, and choose to reinstall the game in the same location (this is quick).

Please let us know how you get on once this completes.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.

StrEdgeViper's Avatar

03.06.2013 , 10:59 AM | #3
try hitting the "/" key or maybe it was "\" ik i had something where i was walking slow and didnt realize it was only that so give it a try

Deluged's Avatar

03.06.2013 , 12:42 PM | #4
No, I know about the walking, running commands. Its not that. The whole game was running in Matrix mode.
Any support, I did a fresh re-boot and it seems to have cleared it.

Thanks for the quick response.
Uneasy lays the head that wears the crown

Gidrea's Avatar

03.06.2013 , 01:32 PM | #5
I had this problem once... and I fixed it by updating my video drivers. It made no sense to me, since it started happening after I'd been logged in for an hour, but it fixed it. I see you already solved your problem, so this is just an FYI for anyone in the future.
Gidrea / Kätastrophee / Stärry / Randava / Lexä / Buttërcup / Fraidy Cat - Satele Shan
Shock and Jawa / Full Metal Jawa - The family you choose, not the one your parents stuck you with! Join us and be a Jawa!

Jherad's Avatar

03.06.2013 , 02:13 PM | #6
I used to have this problem occasionally too. For me a reboot didn't fix, but (oddly) resetting my bios to optimized defaults did.

Something to try at least. Hasn't happened in a fair while though.
Zacharïah - Commando / Chasso, Aargh - Merc
The Twinkletoes Legacy
Zachariah's Merc/Mando PvP Guides
2.4 is the PvP Patch! ... J/K, Removing RWZs trolololol

Beesodd's Avatar

03.07.2013 , 03:54 AM | #7 This is the last staff post in this thread.  
Thanks for the update Deluged, and the extra input everyone else.

Beesodd | BioWare Customer Service - Forum Support| Find help for all EA Games at Answer HQ.