Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Do Not Have Permission To Access

First BioWare Post First BioWare Post

JayNo's Avatar

03.07.2013 , 01:11 AM | #1
I am not able to access certain areas in the website because i do not have permission for some reason.

I.E. I tried to click on "read more" on the subjuct in the main page about the new login procedures. And I was given the above message. I tried to accesss the PTS patch notes and the same happened. So far its just the website. hope you can fix this. Thank you.

Beruthien's Avatar

03.07.2013 , 01:21 AM | #2 This is the last staff post in this thread.  
Greetings JayNo,

Could you please try clearing your browsers cookies and cache and then check if the issue still occurs?

Please don't hesitate to come back to us if you have any further questions.

Beruthien| BioWare Customer Service Forum Support

cabled's Avatar

03.07.2013 , 01:27 AM | #3
there were some issues a couple of hours ago that seem to have been cleared up. might be that you experienced this during the same window.