Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Character Login Issue - Being disconnected after selecting a character

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Character Login Issue - Being disconnected after selecting a character
 
First BioWare Post First BioWare Post

BHSkywalke's Avatar


BHSkywalke
02.28.2013 , 04:26 PM | #61
I Resolve the problem, but another issue coming. Error 9000


I can now login, I login to the server but not get into the game. After 6 days without playing, I uninstalled the game and installed it again. He was very good logging, the problem still persists, high population shows messages and prompts transfer of characters and changes of names. I'll try to transfer some of PVE server to another and I hope to play and have credited my days in the future. Let's see if Star Wars Old Republic and Bioware are serious.

Defwakening's Avatar


Defwakening
02.28.2013 , 05:16 PM | #62
Quote: Originally Posted by Defwakening View Post
I have tried this fix twice for the exact problem mentioned in your post and it hasn't helped at all. I also sometimes connect to an empty server list and now its saying the launcher is down. It's okay, I just hope I get to play soon. Thanks for trying and being prompt with a fix.
Something workedI'm in the game and staing connected now, thanks for the support!

seraphimkazuki's Avatar


seraphimkazuki
03.01.2013 , 10:51 AM | #63
Quote: Originally Posted by Naugor View Post
Greetings everyone,
[*]Delete the "retailclient_swtor.version" file[*]Restart the Launcher and let it patch the game. A few files will be downloaded but the process should be swift.[*]Proceed to login to your character.[/list]Should the problem persist, please let us know.
Thank you.
I have tried these steps and I finally could login.
But after I used a skill to attack a enemy, it crashed again, and my character just freeze in the air.

Then I restarted my computer and tried to login.
After I chose the same character and entered the game, no character, companion, and enemy on the screen.
Then it crashed again.

Now I have to cost additional 50 mins to reinstall the patch again, and this issue has costed me 2 days' payment.

To customer service:
I know it is not a easy job to keep the quality of this game.
So please hurry up to fix it.
Cheer up.

JoshClarke's Avatar


JoshClarke
04.21.2013 , 02:09 AM | #64
As of today 4/21/2013 I cannot log into the game for more than a few seconds before I get ping jumping 1k a second. I then am sent back to the server screen. This needs to be fixed, I tried the workaround suggested and it didnt work. Please Fix MUST. PLAY. SWTOR.

Server is The Bastion