Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Lost my Cartel Coins

First BioWare Post First BioWare Post

magvest's Avatar


magvest
02.28.2013 , 12:27 AM | #1
Haven't logged into the game since the patch yesterday, but when I check on my account here on SWTor.com it says that I have 0 Cartel coins, had around 1500 before the patch..

Beruthien's Avatar


Beruthien
02.28.2013 , 12:35 AM | #2 This is the last staff post in this thread.  
Greetings magvest,

There might be an error with the Cartel Coin ledger. According to our systems you still have 1135 Cartel Coins available. You should be able to see these in-game.

Please don't hesitate to come back to us if you have any further questions.

Thank you!
Beruthien| BioWare Customer Service Forum Support

magvest's Avatar


magvest
02.28.2013 , 12:50 AM | #3
Ok, will check in-game when I get home.

Thanks for the quick reply!

OwenP's Avatar


OwenP
02.28.2013 , 08:54 AM | #4
Quote: Originally Posted by magvest View Post
Haven't logged into the game since the patch yesterday, but when I check on my account here on SWTor.com it says that I have 0 Cartel coins, had around 1500 before the patch..
Same problem, have 0 balance on Account page but all coins are present and correct (as far as I can tell) in-game. Please tell us this will be corrected sometime soon, I'd like to be able to see my purchase history and balance. Thanks.
He's no good to me dead

Darth_DaTower's Avatar


Darth_DaTower
02.28.2013 , 09:10 AM | #5
Quote: Originally Posted by OwenP View Post
Same problem, have 0 balance on Account page but all coins are present and correct (as far as I can tell) in-game. Please tell us this will be corrected sometime soon, I'd like to be able to see my purchase history and balance. Thanks.
Same for me. In game balance appears correct. Web site reports 0 balance. Web site also shows I'm not a subscriber, even though I have a current subscription. Fortunately the game client is aware of my subscription, so the issues seems limited to the web site.

guitarwiz's Avatar


guitarwiz
02.28.2013 , 11:27 AM | #6
Quote: Originally Posted by Darth_DaTower View Post
Same for me. In game balance appears correct. Web site reports 0 balance. Web site also shows I'm not a subscriber, even though I have a current subscription. Fortunately the game client is aware of my subscription, so the issues seems limited to the web site.
You can add me to this list as well.
Web site says no coins or sub, but in game it's fine.

OwenP's Avatar


OwenP
02.28.2013 , 06:47 PM | #7
I'm not sure when this happened but I did recently, for the first time, log into the Public Test server when, as you might know, Cartel Coins are not used so you have a 0 balance there. Could this be the cause? Anyone else with the same issue of 0 balance on website but full coins on live servers recently played on PTS?
He's no good to me dead