Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Stuck on patching

First BioWare Post First BioWare Post

MajorWoodrow's Avatar

02.27.2013 , 07:24 PM | #51
Quote: Originally Posted by Bronholz View Post
Greetings all,

Please post up a copy of your most recent launcher logs within spoiler tags("[spoiler][/spoiler])

You can find your launcher logs at one of these default locations:
  • For 32 bit Operating Systems - C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
  • For 64 bit Operating Systems - C:\Program Files (x86)\Electronic Arts\BioWare\Star Wars - The Old Republic\logs
Launcher logs look like this: “launcher_112610.txt

If the log is too large to fit, please post the bottom section as this is the most recent and most relevant.

Thanks for your patience.
Haveing the same problem:


What do I try?

kobim's Avatar

02.27.2013 , 07:29 PM | #52
it seems Unleashed was my problem as well thanks for helping out

MajorWoodrow's Avatar

02.27.2013 , 07:40 PM | #53
Quote: Originally Posted by kobim View Post
it seems Unleashed was my problem as well thanks for helping out
How do you uninstall unleashed? I tried it at one point, but there is no "uninstall program" for it in the control panel

xYENOOMx's Avatar

02.27.2013 , 08:10 PM | #54
Ran all the the steps previously linked by CS. Please advise on further steps.


Basil_Evenstar's Avatar

02.27.2013 , 08:24 PM | #55
Open SWTOR Unleashed and run Retail Mode, will patch normally.

MajorWoodrow's Avatar

02.27.2013 , 08:40 PM | #56
Quote: Originally Posted by Basil_Evenstar View Post
Open SWTOR Unleashed and run Retail Mode, will patch normally.
That seemed to work thank you, but how do I uninstall it? It doesnt seem to improve my system and I don't want it if it's causing problems with the launcher

Xenovoyance's Avatar

02.28.2013 , 12:05 AM | #57
Removed the game completly and tried to re-install, now stuck on Installing Main Assets 1 (54%).

Logs as when the launcher has frozen:

Edit: Second time it froze at 2%, third time at 25%, fourth time at 46.

Ojibemukwa's Avatar

02.28.2013 , 12:07 AM | #58
Well, got home from work and the repair was still at 5%, So I gave up on that and removed the program for a fresh install. Now the 2 day wait for the download/install begins. I am very frustrated at this point. This shouldnt be so difficult. I really like this game, but Im not going to pay for a service I cant use, if I cant figure out how to get this working after the fresh install, Im going to cancel my subscription and delete and move on to something else.

Xenovoyance's Avatar

02.28.2013 , 12:47 AM | #59
Tried to copy assets from a backup to skip patching just to see what happened - didn't work.
Threw it all out again and this time chose expresss install, last time I tried custom to another location but this time we'll try the default way.

Edit: I'm running Windows 7, 64 btw. Anyone else running the same? Can there be a internal permission glitch between the allowance space of swtor and os which make the game get stuck on writing/reading from locked sources?

Vanelon's Avatar

02.28.2013 , 03:38 AM | #60
Well i Downloaded the full game in Save mode had some problem with english asset 109 but after 3 round´s of reseting the launcher it finaly patch throug..but now im afraid if old ghost´s will haunt me because i had 2 reinstall the game.I could run the game thats a good news ,but it is ridiculous that i had to download the all game to fix this

I would like to apologize for that little rage that I showed yesterday
The Swtor is never late, nor is it early, it arrives precisely when it means to.