Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Another Network Error while patching (310)

STAR WARS: The Old Republic > English > Customer Service
Another Network Error while patching (310)
First BioWare Post First BioWare Post

VoidOfOne's Avatar


VoidOfOne
02.27.2013 , 07:15 PM | #1
Hello, I too am encountering this error, and tried every suggestion mentioned in the customer service logs and on the webpage. Here, in the spoiler, is my log for today with the patch.

I understand the huge issues happening, and I thank any and everyone for their help. I look forward to any assistance:

Spoiler


P.S. I apologize for all the smilies. Didn't know how to shut it off.

Beruthien's Avatar


Beruthien
02.27.2013 , 07:18 PM | #2 This is the last staff post in this thread.  
Greetings VoidOfOne,

Could you please restart your computer in Safe Mode with Networking and then try the patching process again?

Please come back to us if the issue remains after this.

Thank you!
Beruthien| BioWare Customer Service Forum Support

VoidOfOne's Avatar


VoidOfOne
02.28.2013 , 02:07 AM | #3
It worked!

Thanks!

OwenBrooks's Avatar


OwenBrooks
02.28.2013 , 02:15 AM | #4
Quote: Originally Posted by VoidOfOne View Post
It worked!

Thanks!
If Safe Mode with Networking helped it likely means something on normal login was interferring (3rd party program running in background for example antivirus etc, glad to hear it completed for you.