Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Servers are UP but Cant Login

STAR WARS: The Old Republic > English > General Discussion
Servers are UP but Cant Login
First BioWare Post First BioWare Post

Linyivee's Avatar


Linyivee
02.27.2013 , 10:44 AM | #31
I am a very new STO player, short-term subscriber, and cartel coins buyer, and I ended up having to wait in a 30 minute queue? Once my current short-term subscription expires, I was going to extend it for another sixty days. I might have to rethink that whole idea.

I will try to log in again.

irishfino's Avatar


irishfino
02.27.2013 , 10:44 AM | #32
I'm in now. Looks like the long queue was to control the influx of players.
I'll probably die if you group with me, but I'll go out with both lightsabers drawn stabbing someone in the face. Probably you, but it's cool. Forever Shenanigans!!

foxmob's Avatar


foxmob
02.27.2013 , 10:46 AM | #33
I'm in and got a 50s pop. seems to be working properly.
Krackerjack/Deinon/Antiphon
JC -- Harb -- TEH

Rafaman's Avatar


Rafaman
02.27.2013 , 10:46 AM | #34
Yup... logins can get throttled to avoid crashing servers... typical stuff.

In like flynn. All good on Harbinger.

AmberGreen's Avatar


AmberGreen
02.27.2013 , 10:59 AM | #35 This is the last staff post in this thread.  
Login issues have now been resolved on all servers. We appreciate your patience. If you continue to see any problems, please post here with your sever and any relevant details! Thank you!
Amber Green | Live Services Specialist
Follow us on Twitter @SWTOR | Like us on Facebook
[Contact Us] [Rules of Conduct] [F.A.Q.] [Dev Tracker]

Gunblades's Avatar


Gunblades
02.27.2013 , 11:00 AM | #36
Quote: Originally Posted by Rafaman View Post
Yup... logins can get throttled to avoid crashing servers... typical stuff.

In like flynn. All good on Harbinger.
sure but that doesnt explain why the mail/GTN werent working, why people lost their guilds and why the launcher was hanging instead of letting us get to server select and placing us in a queue.

illthean's Avatar


illthean
02.27.2013 , 11:19 AM | #37
Ok, i cant login...still its after 12 noon and i have no server list, first i got error 4001. I tried running repair and repair laungher, and now i have a error in red saying login service is not working. Please help me. Im a subscriber that needs to get there star wars in on my day off My main server is the shadowlands, thanks

Cookysawbuck's Avatar


Cookysawbuck
02.27.2013 , 11:33 AM | #38
Are there anyone that cant get a server list to come up?I get servr error 4001 and no list