Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Still have "pending complete" bug

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Still have "pending complete" bug
First BioWare Post First BioWare Post

bigkizen's Avatar

12.19.2011 , 11:54 PM | #1
The official post i read seems to have been taken down regarding this issue but the bug is still not fixed for me.

The issue is simple, after completing a quest you get a mission reward which i am clicking and receiving the reward that is not the problem. What happens is after accepting it still goes to the top right corner of my UI that a mission complete is still pending, it how now rised to 6 pending completes and clicking it does nothing it does not bring up the reward screen.

This prevents me from initiating conversations with anyone including quests givers and companions so completely stops me from following the quest chain and leveling in a traditional fashion. So at the moment the only way i can level is by either PVP warzones, or by Space missions and although they are both enjoyable i did not pay £45 for the game to play half of it.


Vantharas's Avatar

12.19.2011 , 11:55 PM | #2
The only way I could get my "pending" missions to actually let me accept the reward was to log out of the game for 20min or so. When I logged back in the missions would pop up and ask me to choose rewards.

Isalithe's Avatar

12.20.2011 , 12:08 AM | #3
Having the same problem. I can't even get back on my ship to do space missions, so I'm playing Huttball for what seems like the 400th time in a row. It's been like this for multiple days and my ticket was closed.

Oh, and now the PvP queues are busted. I think it's a sign to go wrap presents.

bigkizen's Avatar

12.20.2011 , 04:57 AM | #4
still nothing. Its kind of a huge deal not being able to level surely this should be like one of the highest priority bugs to fix. Its confusing

Mastertyl's Avatar

12.20.2011 , 01:34 PM | #5
i am having the same problem but i am floating in a space combat mission. Im not even in my ship just floating in the middle of it all. And when i try to do PVP the game crashes on me

arsvitis's Avatar

12.20.2011 , 01:36 PM | #6
We are all screwed

ldgizzle's Avatar

12.20.2011 , 01:37 PM | #7
i've had this twice now... on sunday it happened then i was locked in my ship for about 4 hours, then i just logged out... next day i logged in after around 12 hours, and it popped 2 quests..... 2 days later.... I've got the same problem again... and been wiaitng for about 3 days regarding my ticket which is STILL not closed or attempted to be fixed... this is retarded... Has anyone rang customer support regarding the situation ?

Pootietango's Avatar

12.20.2011 , 01:37 PM | #8
cant you just click on the pending complete? the quest rewards pop back up

Cerimon's Avatar

12.20.2011 , 07:17 PM | #9 Click here to go to the next staff post in this thread. Next  
Greetings All,

Please be advised that a resolution to this issue is in-process.

Thank You for playing Star Wars™: The Old Republic™

Cerimon | BioWare Customer Service - Forum Support

Cerimon's Avatar

12.21.2011 , 12:10 AM | #10 This is the last staff post in this thread.  
Greetings All,

Update : The Pending rewards issue has been resolved. Please exit the game and re-enter to patch your game client.

Thank You for playing Star Wars™: The Old Republic™

Cerimon | BioWare Customer Service - Forum Support