Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

PTS Copy "Failed"

First BioWare Post First BioWare Post

ZenomX's Avatar

02.20.2013 , 05:24 PM | #11
My main toon that I plan to use the most on PTS has failed 3x.. Way to go BW.

Eshmael's Avatar

02.20.2013 , 05:28 PM | #12
I can not even start copying something.

It states that: "The character transfer service is currently unavailable."

chuixupu's Avatar

02.20.2013 , 05:36 PM | #13
Quote: Originally Posted by Eshmael View Post
I can not even start copying something.

It states that: "The character transfer service is currently unavailable."
Are you using the "copy to PTS" link at the bottom and not the "Character Transfer" near the top I assume?
Wardens of Fate / Alea Iacta Est
The Tarkus Legacy ~ The Harbinger/Jedi Covenant

Dacce's Avatar

02.20.2013 , 05:37 PM | #14
You need to click on the "PTS Character Copy" not "Character Transfer".

When you go back to that list, the PTS Character Copy is at the bottom, where as Character Transfer is at the top.

smithre's Avatar

02.20.2013 , 05:57 PM | #15
Not to +1, but seeing that the ticket system is unavailable on the PTS server, looks like I need to report here that I have the same error as others.

Way back, a manual toon copy was offered to the PTS. I signed up for that and my toon was copied. And then my toon was copied 2 more times (end result 3 copies of same toon on PTS). Today, I deleted one of those PTS toon copies and tried to initiate the copy of the same toon from production. That failed.

Now the remaining two copies on PTS list "character versioning error contact customer service". Attempting to Activate fails. Attempting to delete results in the circle of death.

Given that I am able to copy an entirely different toon to the PTS, I suspect it is the two copies on PTS that is preventing me from copying my main toon.

JovethGonzalez's Avatar

02.20.2013 , 06:04 PM | #16 Click here to go to the next staff post in this thread. Next  
Hey folks, we are currently investigating this issue and will have an update for you as soon as we have more information. We apologize for the inconvenience.

DarthGrimmus's Avatar

02.20.2013 , 06:07 PM | #17
yeah no problem copying my sniper, or shadow,, but no dice on my gunslinger ( the one i want to use to test the FP's )

Arancha's Avatar

02.20.2013 , 06:13 PM | #18
Could it be because the characters copied already exist in PTS from 1.2 transfer?. I didnt have any trouble with a new character, but it doesnt let me copy an upgraded version of a character already in PTS

ElQuesoGrande's Avatar

02.20.2013 , 06:17 PM | #19
It seems that the only characters that are failing for me have one thing in common: I'm currently crafting with them. when i log back in i'll stop the crafting and see if that fixes it

Shenza's Avatar

02.20.2013 , 06:30 PM | #20
I am having a similar issue , took everything not bound out of my bank . Took all my gear off . Standing there naked . It will not transfer my Trooper (50) , My Shadow (50) , or my GS (50).
So far i have failed 32 times.
Master of Mayhem