Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Information Request: Crashing to Desktop

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Information Request: Crashing to Desktop
First BioWare Post First BioWare Post

DarthNuke's Avatar

02.20.2013 , 05:44 PM | #1071
My fault log has a million of these:

2/19/2013 6:33 PM Application Error Faulting application name: swtor.exe, version:, time stamp: 0x511e52f7
Faulting module name: KERNELBASE.dll, version: 6.1.7601.18015, time stamp: 0x50b83b16
Exception code: 0xc0000005
Fault offset: 0x0000812f
Faulting process id: 0xf34
Faulting application start time: 0x01ce0ec3fc8fc486
Faulting application path: C:\Program Files\Electronic Arts\BioWare\Star Wars - The Old Republic\swtor\RetailClient\swtor.exe
&#x00 0a;Faulting module path: C:\Windows\system32\KERNELBASE.dll
 Report Id: e86180f4-7ac2-11e2-b910-00224d51c4db

I crash every 30 minutes now. Help, maybe?

SFaulkner's Avatar

02.21.2013 , 11:31 AM | #1072
Bioware, are we going to get an update as to what you guys are doing about this anytime soon? Just something to show us that you haven't forgotten about us. Even just a post that says you are looking into the issue still. Something, anything. I want to do more content in the game, but I'm sick of the crashing so I just don't do certain things. WZ's for example. I can't do more then 3 WZ's before it eats all my memory and I hit the 2gig max for a 32bit processor and my game crashes. I shouldn't have to upgrade to a 64 bit processor with more ram just to play your game. So please, just let us know something. Anything.

TheCorey's Avatar

02.21.2013 , 01:50 PM | #1073
1. Jedi Covenant
2. Bloodscum
3. 4 crashes in single day after 10-15 minutes
4. Game has crashed after :
- selecting enemy to atttack (character can still move, cursor is still active and powers recharge as if having been
activated, but nothing happens)
- trying to loot enemy after being defeated (character can still move and cursor is still active but trying to click on
other enemy bodies to be looted or items that can be taken [lockboxes for slicing crew skill] do not work and
nothing happens)
5. DXDiag

6. Reliability report (Windows 7)


7. Game eventually crashes to desktop after being stuck on loading screen for 3-5 minutes (after last instance I used Task manager to end game)

desk_jedi's Avatar

02.21.2013 , 03:09 PM | #1074
  1. Name of server. Jedi Covenant
  2. Name of character(s) affected: Lenara
  3. Frequency of crashing: At least once a session/day
  4. Any potentially helpful information about crash triggers, what you are doing before a crash, etc.: Was traveling from Senate Tower to Old Galactic Market via Taxi on Courscant. This issue seems to happen most frequently when traveling either by taxi or from planet to planet aboard my starship
  5. Your DXDiag in spoiler tags:
  6. Your reliability report in spoiler tags
  7. Please specify that this is indeed a crash to desktop, not a disconnect to server select screen or a logout to character select.: This was in fact a CTD not a disconnect or logout.

-Bob-'s Avatar

02.21.2013 , 06:18 PM | #1075
Quote: Originally Posted by VassagoOmega View Post
My CTD hasn't happened in quite a while. My fix was to go into BIOS and turn up my processor's voltage to the maximum allowable. It's within the manufacturer's spec, and when I monitor it with CPUID or HWMonitor, it's actually still running lower than what I have it set at. My guess is that the voltage was dropping below minimum to begin with, causing the crashes. As I stated in another post, I had to turn my memory voltage off of auto, and put it to the minimum to get it to work right. Could just be a board or BIOS problem, but the major crashes have stopped.

I must point out, that I have still experienced random closures of the game. When I TAB out of the game, and go to TAB back in, sometimes the game will just disappear. I have also had the game freeze, put me on a perpetual load screen, and just randomly close itself.

The biggest complaint that I have, though, is that the game hangs after I quit. It won't completely close down, and I'm usually forced to go into the task manager to end it's process.

Anyway, that's just an update from my end.
I'm running XP(until i have the $$ to upgrade) I have had this issue since september. I did lower the voltage on my RAM, overclocked my CPU. Game ran a bit smoother, less lag but it still crashed after 2 hours. I kind of hope Bioware just completely fails and goes bankrupt and is dissolved as a gaming company. They have failed on so many levels with this game in regards to bugs and bug fixes. Any other company would get reported to the Better Business bureau or flamed publicly for poor customer support. The neglect to the performance of this game is stunning. I could give 2 ***** about game content if i cant even utilize it properly.
There are no Victims, Only volunteers!
Der Untermensch
Referral link

OwenBrooks's Avatar

02.22.2013 , 01:55 AM | #1076
For those running 32 bit OS on Vista or Windows 7 to likely stop the crashes that people experience after 1 - 2 hours

For Windows XP 32 Bit (recommend 4GB Ram installed)

Sentient's Avatar

02.22.2013 , 02:01 AM | #1077
I started an episode of multiple crashes after playing about an hour. I tallied 9 crashes.

I then found this:

I know it sounds cheesy, but I run 64 bit and have tried all sorts of potential fixes. So, far. I have not crashed once.

I've stood in one position until it logs me off, I have run dailies where I was just constantly crashing. Especially the Gree dailies (Ilum)

Give it a try. I will let you know if my stability continues.

Not sure this will fix 32 bit. I still believe there is some sort of memory leak issue there.

Now I play Windowed mode as well.

On a side note: My game startup and loading time seems much faster too.

OwenBrooks's Avatar

02.22.2013 , 02:57 AM | #1078
Hmm windowed mode and disabling shaders, bloom, shadows etc to off.

Or did you adjust shaders only ? have you enabled anything one by one to see if you can narrow down the setting in there causing a crash ?

Tanikachka's Avatar

02.22.2013 , 01:54 PM | #1079
I generally can not enter the game ... day only hung server, and now even a launcher can not go

Sentient's Avatar

02.22.2013 , 05:47 PM | #1080
Nope didn't work.

I tried a Visual C++ 2008 redistributable removal/install. Nope.

This game now officially BLOWS! I am clearly frustrated and will not get another PC or again rebuild the OS on this one for this game without support providing feedback about the root cause.

There are MANY people having this problem.