Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Stuck in Ship due to pending quests

STAR WARS: The Old Republic > English > Customer Service (Read-Only)
Stuck in Ship due to pending quests

Bangbangbowman's Avatar

12.20.2011 , 10:26 PM | #1
I was on tatooine and ran into a pending quest bug i tried reseyting the quest, reloading UI and restarting the game. I finished tatooine with the pending quest still there. Went back to my ship and did a couple space missions which piled on top of the pending quests so I now have 3 pending quests. So now when I try to exit my ship I get "Not eligible for the conversation" so I'm stuck. Ive tired going to different planets, reseting ui and restarted game but nothing.

dajonjamore's Avatar

12.20.2011 , 10:36 PM | #2
Are you a BH? If so I believe u have to go back to nar shadarr and talk to mako and another guy in the cantina there it happened to me aswell the other day.

KanderRennik's Avatar

12.20.2011 , 10:36 PM | #3
I had the same issue in beta, though it didn't have anything to do with pending quests. One of my beta toons somehow loaded into other peoples' ships! I would load in, but was unable to leave the ship, and I was even seen by the players who actually owned the ships that I loaded into. I reported the bug a few times, and sent in CS tickets, but I was never able to use that toon again, the bug was never fixed to my knowledge. The response I recieved was that the character would be fixed with the next maintenance period, then the next server update, but alas, the toon was forever trapped on other peoples' ships, LOL. I hope this issue has a better ending for you than it did for my beta character.

Arden_Malloc's Avatar

12.20.2011 , 10:50 PM | #4
I'm getting the same error on my JKS on Coruscant. Earlier today, I was questing and my bonus quests didn't update. Then, when I finished one, the "X Pending" in the top right corner, and told me I was ineligible for "this action," when I tried to turn in my own quests. If I was in a group, the other person could do it for me, but when it came time to collect the rewards, it wouldn't let me click "accept." Oh, and, if I reset my UI (ctrl+u x2), the number pending would increase. At one point, it said I had 72 Pending! I wish!

I had to fully quit the game, then wait in the queue to get back in just to collect one reward, then have it continue on the same line. Hopefully I'm not stuck, but BW should really get on this.
Join the Order of Dai Bendu, a friendly, weekend-warriors guild for working professionals who prefer scheduled Raids and quest times, easy going atmosphere, and best of all, no worrying about immature 14 year olds stealing everything from the guild bank!