Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer

Problems installing patch 1.7.0a

First BioWare Post First BioWare Post

Ardijedi's Avatar

02.14.2013 , 06:41 PM | #21
What OS are y'all using? I would think that would be very important to troubleshoot.

Protosludge's Avatar

02.14.2013 , 06:45 PM | #22
Im running windows XP, but i cant see how that would be relevant considering windows 7 users are experiencing the exact same problems. Why cant they just release a manual patch? Before the update today, i copied yesterdays updated files over to my comp from a friend and it worked fine. But hes not here anymore and i have no one to copy the files from. Now im stuck with the bugged out patcher again.. -_-

EDIT: I uninstalled the 2.8gb of what the launcher downloaded before it crapped out, and im gonna try it again. I'll post my update. But i've tried this before, and that was with the whole 21gigs of the game..... this is getting frustrating... This is going off a fresh install, there is no swtor on my comp. So there should be no reason for this not to work according to bioware.

Horing's Avatar

02.14.2013 , 06:52 PM | #23
Please understand this: the problem is not on your end. Anytime someone tells you to turn off your anti-virus, check your ports, or change your firewall: THEY HAVE NO IDEA WHAT THEY ARE DOING!! I got my first computer in 1982. I've been through this **** repeatedly! I am ancient! Take my word for it!

Protosludge's Avatar

02.14.2013 , 06:54 PM | #24
I know im just doing a Hail Mary and hoping this is gonna work, dont know why im even bothering because i think i already know the answer.. Fix your CDN or your patcher/launcher!!!

mayo's Avatar

02.14.2013 , 07:09 PM | #25
I just deleted my swtor folder and copied and pasting the folder over from one of my computers that had no issue with the update.
I will post if it works or not.

Also... I recently started using SWTOR Unleashed
Anyone else having this problem installing updates using SWTOR Unleashed.?

Protosludge's Avatar

02.14.2013 , 07:33 PM | #26
And again to my surprise!!! NOPE! Freezes installing English Video 1 at 73%..... Im about ready to give up here...

tbonemc's Avatar

02.14.2013 , 07:49 PM | #27
They just posted that they are going to do another maintenance tomorrow I hope they can find the problem with the new patch and why its not working right.

dewayne's Avatar

02.14.2013 , 08:01 PM | #28
just putting out there. try shutt8ing off your computer and no restart doesnt count hit shut down and flipswitch in the back of your power supply.
Darlenee, Dewaynee Morningstar
Republic Trooper, Jedi Knight
I'm a life taker and a heartbreaker

SithLordUchiha's Avatar

02.14.2013 , 09:32 PM | #29
Quote: Originally Posted by Bronholz View Post
Thanks for the logs,

I can see the loop in your logs mayo, but I cannot see any issues with yours SithLordUchiha.

Some players have found the steps below helped them to resolve patching issues. This is one long step that needs to be done, even if you have done some of the steps below, please follow all of the steps below again in order given:

What Anti-Virus software are you using?

Thanks for your patience.
I did the steps you said but another error came up: "Only one instance of this application can run". This is getting ridiculous. im trying to be patient but im getting really close to just scrapping the game and asking for a refund on my subscription. Ive barely used 5 days on it and now my days are just ticking away and i cant play. If i cant get a fix tonight, I want to know who to contact for a refund. Ive lost 3 valuable days that i paid for when I should've been enjoying the game on those days.

mayo's Avatar

02.14.2013 , 11:52 PM | #30
I copied the game folder from my other gaming computer that updated without an issue. Now this computer is giving me a "Game NodeSpecCache, Unable to open NodeSpecCache for Writing" error.
I have found issues relating to this in the forums and tried suggestions, but with no success.
I will try uninstalling the game and redownloading it.
Will post again with the results.

As I just went to Control Panel and right clicked on Star Wars The Old Republic and selected Uninstall, it tells me that "Star Wars: The Old Republic was not found on this computer."
So that is interesting...
I will try a few other things to get it off my computer and re download. I'll keep posting.