Please upgrade your browser for the best possible experience.

Chrome Firefox Internet Explorer
×

Unsichtbare Sperre & dann ewiger Ladebildschirm.

STAR WARS: The Old Republic > Deutsch (German) > Kundendienst
Unsichtbare Sperre & dann ewiger Ladebildschirm.
First BioWare Post First BioWare Post

Adrian-Vade's Avatar


Adrian-Vade
02.13.2013 , 08:18 AM | #1
Hallo,

habe seit dem Patch 1.7 das Problem dass alle paar Minuten im Spiel eine Unsichtbare Wand/Blockade aufttaucht, und ich dagegenlaufe, ca 5. Sekunden später kommt ein Ladebildschirm der ca 20% Lädt, danach gehts dann nicht weiter. Es Lädt zwar, aber der Balken geht nicht weiter. Spiele das Game mit Einstellungen auf MAX, sehr flüssig. Mein Laptop ist ziemlich gut, daran kann es eigentlich nicht liegen. Spiele auf JARKAI SWORD.

Hat hier jemand auch dieses Problem? Habe leider mit der SUFU nichts dazu gefunden! Bitte um Hilfe!

King_Kongo_X's Avatar


King_Kongo_X
02.13.2013 , 12:08 PM | #2
Das ist schon länger so.

Passiert bei mir bei beim Ausslogen wegen Inaktivität oder wenn mal wieder ein Disconnect kommt.

Musst mal wenn es passiert unten auf die Anzeige zur Verbindung schauen.da müsste dann ein rotes Kreuz kommen.

Das Dumme an der Sache ist, dass man jedes mal das Spiel neustarten muss.

Habe gehofft, dass es mit dem Patch behoben wird, aber es ist wohl nicht wichtig genug.

Mundako's Avatar


Mundako
02.13.2013 , 11:12 PM | #3 This is the last staff post in this thread.  
Hallo Adrian-Vade,

eine unsichtbare Wand gefolgt von einem endlosen Ladebildschirm, der bei ca. 20% stehenbleibt ist eindeutig ein Verbindungsabbruch.

Falls dies weiterhin konstant auftritt, dann sei doch bitte so nett und führe einen pathping zum Server durch, damit man so eventuell die Verbindung genauer analysieren kann:
Spoiler

Bitte kopiere den Inhalt dieser Dateien in deinen Antwortpost hier und benutze bitte die [spoiler]Inhalt der Dateien[/spoiler] Tags, damit der Thread weiterhin übersichtlich bleibt.

Danke.
Mundako | Bioware Customer Service - Forum Support